VideoHelp Forum

+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I'm fighting with this VCR for months now. Started to digitize some old 8mm tapes with a Sony Digi8 cam which was another days of fight but sorted except one tape which seems just bad. Now wanted to digitze some VHS tapes and have this Panasonic NV-FJ625. First tape got stuck and managed after another back and forth blows with the machine to get it out. The tape loader is down and I can't get it move a bit. As the video shows after removing the stuck tape it now makes this noise. I suspect it's the infrared LED sensor which you can see kinda in the middle, the glass-y pole. I can't detect any led light, the solder joints for the sensor look still ok. I tried to fool the stubborn thing by using the infrared LED light from the Sony cam remote but that darn thing is smart, wouldn't buy it.. Actually, now I'm not sure if it is the infrared. I want at least to be able to use it to clean moldy tapes, while I get another used VCR.
    https://youtu.be/5tzRQs-BNME

    Any old school diy'er here would have an idea how to fix ?

    Edit: sorry, noticed just I posted in wrong category (my eyes read VR=VCR...)
    Last edited by Mr.Majestyk; 4th Jun 2021 at 23:31. Reason: wrong section posted
    Quote Quote  
  2. Quick fix: WD40: lubricate and enhance electric contacts
    Quote Quote  
  3. WD40 is petroleum based and technically not a lubricant.
    It can also damage some plastics.
    Used sparingly though it is better than nothing!
    Quote Quote  
  4. Capturing Memories dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Member Since 2005, Re-joined in 2016
    Search PM
    Gear grinding is a mechanical problem often the timing is off, It cannot be fixed by WD-40 unless the intent is to light it up on fire and move on with acquiring another deck.
    Quote Quote  



Similar Threads