VideoHelp Forum


Try StreamFab All-in-One and rip streaming video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Using QTGMC with ASynth+, VDub2.
    Original is 25fps.
    Checking what fps result will be.
    Instead of 50fps there are 49,425fps (attached).
    Maybe that's just me, but it looks sometimes I saw 49,427fps at the same place.
    Encoding.
    Result is still 49,425fps.
    Should I force to 50fps?
    Thanks.
    Image Attached Thumbnails Click image for larger version

Name:	20210528_092514.jpg
Views:	30
Size:	6.77 MB
ID:	59161  

    Last edited by taigi; 28th May 2021 at 04:10.
    Quote Quote  
  2. In all likelihood your AviSynth source filter is delivering the wrong frame rate. This typically happens with video that has been trimmed from a longer video and has a few unused b-frames at the start and/or end.
    Quote Quote  
  3. @jagabo, so I just need to force it to 50fps?
    Quote Quote  
  4. Make sure your source isn't variable frame rate. If it is, force it to constant frame rate with something like LWlibavVideoSource("filename.ext", fpsNum=50000, fpsDen=1000).

    If the issue is leading/trailing b-frames you can just assume the source is 25 fps, AssumeFPS(25), or assume the output of QTGMC is 50 fps, AssumeFPS(50).
    Quote Quote  
  5. Can I just click "Change frame rate to" and type "50" in that VDub2 dialog screenshot of which I attached?
    Quote Quote  
  6. That should work.
    Quote Quote  



Similar Threads