VideoHelp Forum


Try StreamFab All-in-One and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Hello, I'm very new in this forum, I ve been searching lot of information to finally transfer my tapes, I need make some few questions, I know here are too many topic about this but I have been able to fix my problems!
    Well I'm trying to transfer tons of VHS tapes PAL and SECAM, I have an Intensity shuttle and I use a ES10 as pass, well in some tapes I have audio sync problems and I cant fix them, I have tried VirtualDub, OBS, AmaRec, this last one is the best working one, but I still get some audio sync problems or sometimes the footage frezen for couple seconds or a skip, I use also a audio card tascam so I capture the audio by this device (I have tried also with intensity shuttle but its worse low speed audio and video speed fine) I have a Ryzen 7 3750H, 8 RAM and 500GB hd that is a nvme, I have free like 200GB, maybe that is the problem? I'm purchasing a Diamond video card, I hope it works fine.
    thank you all for the help!
    Quote Quote  
  2. Member dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Member Since 2005, Re-joined in 2016
    Search PM
    If you are using Win 10 disable all the background activities , although it's hard to do, that's why Win 7 and AmerectTV are preferred.
    Quote Quote  
  3. Originally Posted by dellsam34 View Post
    If you are using Win 10 disable all the background activities , although it's hard to do, that's why Win 7 and AmerectTV are preferred.
    So I should disable everything? even wifi?
    Quote Quote  
  4. Member dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Member Since 2005, Re-joined in 2016
    Search PM
    The wifi in itself is not an issue, the processes are, You have to understand that Window 10 is designed based on the 21st century usage and needs, Microsoft doesn't care about capturing analog tapes.
    Quote Quote  
  5. Originally Posted by dellsam34 View Post
    The wifi in itself is not an issue, the processes are, You have to understand that Window 10 is designed based on the 21st century usage and needs, Microsoft doesn't care about capturing analog tapes.
    It still doesnt work, when I capture with virtual dub the video is out of sync, the audio is going first for at least 1 second in every capture, I have tried a lot timing options and is always the same or worse
    Quote Quote  
  6. With the ES-10, are you passing the audio through as well? The ES-10 and ES-15 have a small processing delay. So, if the audio is not also passed through the ES-10, the video will be out-of-sync.
    Quote Quote  



Similar Threads