VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Hi all,

    I'm having trouble getting a clear signal from my U-matic player to my capture device (Terenex 2D). The signal gets through, but it's glitching and looks like it's being smeared right to left across the Terenex's little screen, and the output to the computer doesn't work at all. However, I have no problem receiving a clear, stable picture on both my reference monitor, as well as a little 720p upscaler doodad I have lying around.

    I've attached a short video showing the clear signal on the monitor (dw filmed at 25fps!), as well what the Terenex is picking up.

    Not the end of the world if there's no solution, as I could just capture off the upscaler, but I'm stumped as to what's going on.

    (The player is pretty old and only has composite out - not ideal, but it's what I've got access to).

    I don't have this issue with my Betacam or VHS players - very odd.

    Any clues as to the issue would be greatly appreciated.

    Thanks,
    Alex.
    Image Attached Files
    Quote Quote  
  2. Member dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Paris Ca, 92345 Mexico
    Search PM
    You need a special broadcast line TBC, or you can try a consumer Panasonic ES10/15 DVD recorder in the workflow. Teranex 2D is not designed for lousy uMatic, VHS and old reel to reel formats, You need devices that are designed for those sources such as S&W TBS190AD, GrassValley CVR600AD or the BrightEye75.
    Last edited by dellsam34; 7th Apr 2021 at 13:13.
    Quote Quote  



Similar Threads