VideoHelp Forum

Try DVD Fab Video Downloader and rip Netflix video! Or Try DVD Fab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 2 of 2
  1. OnlyAmiga
    Join Date
    Mar 2021
    Search Comp PM
    So about 2 weeks ago I was about to send a few shoeboxes of vhs & 8mm tapes to one of those "buy the box" archiving/digitizing services --the ones where you send 'em a box full of tapes and they send you back an SD card or flash drive containing all your content (hopefully) then a friend recommended the ClearClick and as it was through Amazon, I figured my back was covered if there were problems...besides, for less than the cost of 1 box full I could now be my very own "conversion studio"--anyway, for the most part, my first week's foray was just peachy... then I started realizing some oddities...mainly some tapes just don't transfer...they LOOK like they're transferring--meaning you see the footage on the ClearClick screen and you see the counter in the top left advancing... then when it's done the file size on the SD card is definitely comparable to other xfers of similar length--even the format comes up as MP4 ...yet when I try and play it either with VLC or WindowsMedia player all I get are error messages --stuff like Windows Media can not play the file or support the CODEC used to compress the file -- even though the xfers I made right before & right after worked perfectly... this particular tape is a 1 of 3 (#2 to be exact) #1 and #3 worked just fine and while this one plays well in my VCR (the Toshiba DVR3) the ClearClick WILL seem to have recorded and saved the footage in Mp4...but when it comes to playing it... nothing happens... even when I try and review it on the ClearClick all I get is the sad file folder icon.. again this problem is few and far between but why should it happen at all? And so randomly? ... and before you the original isn't copy protected... and yes I formatted the SD cards (16gb and 128GB) and both worked just fine with other xfers...and no the original isn't SVHS or anything esoteric... and yes the tape itself plays and rewinds fine and during the recording the playback/video quality looks fine on the ClearClick's LCD... but that's where it ends...the filesize "tells me" it converted to Mp4 but once I try playing it.. .there's nothing playable...considering how well this unit works most of the time... which is impressive considering it's made for the ultimate in legacy technologies--analog video tapes-- and despite that provides what it clearly a well thought out/well engineered user experience that even inexperienced users can even a sporadic glitch like this one is annoying... any thoughts?. advice?, or is this one of those things that just crops up/craps out... and will eventually after a few tried will "fix itself" (until it happens again)..thanks in advance ... also unit is brand new... so according to the info no firmware upgrades are needed
    Quote Quote  
  2. Member dellsam34's Avatar
    Join Date
    Jan 2016
    Member Since 2005, Re-joined in 2016
    Search PM
    Try MPC-HC, That's a low quality chinese converter expect problems to happen.
    Quote Quote  

Similar Threads