VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 18 of 18
Thread
  1. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    Hi,
    I have identical two numbers of sandisk pendrive of 64 gb storage. The two contain different filles altogether.
    When i placed one pendrive, it reads the file and play the video correctly.
    When i opt for the second pendrive, I get the alert, there is no device connected message.
    I thought, that there would be some problem.
    I just tried to read with the pc, and it works fine.
    But on the usb port , this alert I mentioned.
    Why this
    i opted error checking quick and it does not show any errors and scan good.
    Other pendrives are reading thro nicely.
    please give me solution and also the probable cause for this
    Quote Quote  
  2. Have you tried the other USB ports on your computer?
    Extraordinary claims require extraordinary evidence -Carl Sagan
    Quote Quote  
  3. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    Hi, the problem is in the usb ports of the Samsung TV. I have mentioned this in my opening thread. I have tried the available two ports of usb in the tv provided for that purpose
    Quote Quote  
  4. Member darkknight145's Avatar
    Join Date
    Feb 2007
    Location
    Australia
    Search Comp PM
    Your title was truncated as it's too long, so it didn't say what it was connected to.
    What format is the USB drive, is should be FAT32 for the TV to read, but maybe it has been formatted as NTFS.
    Quote Quote  
  5. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    Hi, darkknight,
    the format is exfat, the other 64 gb is recognized and play fine.
    In computer, it plays fine.
    what would be the cause
    Quote Quote  
  6. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by jraju View Post
    Hi, darkknight,
    the format is exfat, the other 64 gb is recognized and play fine.
    In computer, it plays fine.
    what would be the cause
    does the USB drive that plays the video correctly play in both USB ports ??
    are you plugging both USB drives in both ports on your TV ??

    it may be possible that only one USB port on the TV can only be used one at a time.
    or the second USB port is only for factory service / diagnostic usage only.
    Quote Quote  
  7. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Obviously one of the TV's USB ports is not what you think it is.
    Quote Quote  
  8. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    There are two usb ports. And I use the correct port from where I am usually viewing. There is no device connected with the other usb port.
    what would have been the cause.
    Should I format and recopy the whole thing
    Quote Quote  
  9. Originally Posted by jraju View Post
    Should I format and recopy the whole thing
    Yes. Try FAT32 or EXTFAT. The former is most compatible outside Windows but has a 4 GB file size limit. The latter doesn't have that file size limit but is less compatible outside Windows.
    Quote Quote  
  10. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Sometimes the usb device gathers too much lint in the connector causing the device not to be read,if this is the case then you need to clean the usb connector with a toothpick or similar tool.
    I think,therefore i am a hamster.
    Quote Quote  
  11. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    there are lots of fake counterfeit usb sticks out there. throw the one that doesn't work away and buy a good one from a reputable source.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  12. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    Hi, it is original san disk. The other is working, and so there is no problem in the usb ports. Strange behaviour
    As a way, i copied the files in a folders. Still no luck.
    Other pendrives are working, chkdsk /r gives no bad sectors
    Quote Quote  
  13. Originally Posted by jraju View Post
    Strange behaviour
    It's exactly what's expected if the drive is formatted with a file system the TV doesn't support.
    Quote Quote  
  14. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    Hi, Jagabo, I said the other pendirve is working fine. So the exfat format, default is already on the pendrive.
    Yeasterday i used chkdsk /r and it did not find any bad sectors.
    When the same type of usb is working, why this is not working is the query.
    The only alternative is to format and recopying the entire thing.
    the problem is, if i copy again, the same file which is causing the problem would also get copied and the issue is back to square one
    Quote Quote  
  15. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    lol. doesn't mean the seller of your drives sent you 2 of the same drives. throw the non working one away and buy a real one from a known good seller.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  16. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    Hi, the latest
    I found that one of the mp4 file extension has been changed to exe. Probably this may be the reason as exe file could not be opened in the usb tv port.
    let me try some more things
    Quote Quote  
  17. Originally Posted by jraju View Post
    Hi, Jagabo, I said the other pendirve is working fine. So the exfat format, default is already on the pendrive.
    You never actually said BOTH drives were formatted exfat. Also check the partitioning. Some TVs won't understand multiple partitions. Or can only access the first partition.
    Quote Quote  
  18. Member
    Join Date
    Mar 2013
    Location
    India
    Search Comp PM
    Hi, I just formatted the pendrive and then
    formatted them with the ntfs format. The problem solved. Thanks for everyone
    Quote Quote  



Similar Threads