VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    Dell Latitude E6530 with nVidia NVS 5200M GPU. Latest K-Lite Mega pack installed. Latest up to date Windows 10 Pro 64bit.

    When attempting to open any video file Subtitle Workshop 6.0b pops a floating point division by zero error from TfrmMain

    I've already changed the video renderer to VMR9 which has always been 'the trick' to make it work, but the divide by zero is a new one for me from this software.

    I've found various OLD how-to's on K-Lite codec tweak tool settings but they don't work with the current tool, starting right with saying to click "ffdshow video decoder". It's "ffdshow video processor" now and nothing in the directions after clicking "decoder" matches up.

    I tried using the nVidia control panel to force it to run with the GPU but Subtitle Workshop ignores that and runs with the intel HD graphics 4000 in the CPU.
    Quote Quote  
  2. Member
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    Nevermind. Found Subtitle Workshop 6.0e (which isn't on the github site) hosted here at VideoHelp and it installed without having to run as Administrator, and it works without having to twiddle any settings.
    Quote Quote  
  3. Member
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    And nope. This version is suddenly doing floating point division by zero. Haven't changed any settings.
    Quote Quote  



Similar Threads