VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. I've been trying to load some movie clips to denoise them but having problems with some at the most basic level - importing and loading them on to to the panel as 1920x1080.

    The HD Clip plays and covers the screen completely on my Flatscreen TV but when I import it into the project, it appears narrowed and like 4:3 (with figures looking long and wonky). I've tried importing it after using a preset (DSLR 1080p), then ticking the option to scale to frame which worked on some clips but not on these.

    On looking at the details it says this ' 1920x816 and 23.98frames'.

    What basic understanding am I lacking or am I doing something silly?

    All I want is to import them to the project, enable the clip to fill the screen as 1920x1080 and hope to denoise with neat video and save as 1080p video file.

    Can you help ? Small smaple enclosed.

    Megan
    Image Attached Files
    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    it's not 16/9 which in square pixels would be 1920x1080. it's 2.35/1 cinematic anamorphic widescreen. it should display with black bars top and bottom on a 16/9 display.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. Originally Posted by aedipuss View Post
    it's not 16/9 which in square pixels would be 1920x1080. it's 2.35/1 cinematic anamorphic widescreen. it should display with black bars top and bottom on a 16/9 display.
    Thanks for that. Instead of black bars at top and bottom , the black spaces on either side seems to be double the normal size! I tried changing the presets but to no avail.
    How do I get a 2.35/1 to display and output as either 2.35/1 or 16/9 ? Right now it's exporting as a weird 4:3 as if the whole clip has been compressed from both sides!

    Megan
    Quote Quote  
  4. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Can you use the print screen function so we can see what it is you see.
    Use the print screen button, then open mspaint, paste it in, save it as a png file,
    upload it here
    Quote Quote  
  5. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    I suspect that you have your output settings wrong. There is NO way you should have pillar-box bars. To export that as 1920*1080 you would have to manually add the top and bottom bars which is pointless since all players will display the 1920*816 correctly (2.35:1 export) on a 1080 screen. (if that clip fills your screen your tv/player is also not set up correctly and you have the people taller/thinner than they should be)


    Mind you, as stated, your input settings (1080p) are also wrong.


    But then maybe my old eyes also deceive me and this clip certainly needs no de-noising. Unless, again, you see something totally different.
    Quote Quote  
  6. Originally Posted by davexnet View Post
    Can you use the print screen function so we can see what it is you see.
    Use the print screen button, then open mspaint, paste it in, save it as a png file,
    upload it here
    Thanks for that.
    I've included two screen caps.

    The first one hows the clip as displayed on the player - it fills the screen completely and it's the same when I try it on my TV.
    The second pic shows the clip once it is imported - with thick black bars on both sides . It must be something I'm doing silly! It has to be.

    The properties of the clip (attached in the first post) say it is 1920x816.

    Megan

    Image
    [Attachment 56877 - Click to enlarge]


    Image
    [Attachment 56878 - Click to enlarge]
    Image Attached Thumbnails Click image for larger version

Name:	As it appears when I import.PNG
Views:	12
Size:	630.1 KB
ID:	56873  

    Click image for larger version

Name:	As seen on player.PNG
Views:	15
Size:	2.65 MB
ID:	56874  

    Quote Quote  
  7. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Somebody who knows Premiere will probably respond, but for a guess,
    this may be due to the properties of the project itself
    Quote Quote  
  8. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    the problem i have is that the sample uploaded by the op in mkv can't be imported to any editor i have. a simple cut sample would be preferable but i'm sort of thinking this is a downloaded vid we can't be helping with anyway... the vid looks sort of familiar.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  9. Certain versions of PP have MKV support. It got removed in certain versions, returned in others

    You can interpret the AR of a clip by right clicking the clip in the project bin => modify => interpret fotoage . Set the pixel aspect ratio to conform to square pixels (1.0) .

    Make sequence of the matching settings of the newly interpret clip (right click => new sequence from clip)
    Quote Quote  
  10. Originally Posted by poisondeathray View Post
    Certain versions of PP have MKV support. It got removed in certain versions, returned in others

    You can interpret the AR of a clip by right clicking the clip in the project bin => modify => interpret fotoage . Set the pixel aspect ratio to conform to square pixels (1.0) .

    Make sequence of the matching settings of the newly interpret clip (right click => new sequence from clip)
    @poisondeathray OMG! Thank you Thank You and Thank You !

    It certainly was the Pixel Ratio and I am sorted!

    Thanks to everyone who took the trouble to help me out!

    Megan
    Quote Quote  



Similar Threads