VideoHelp Forum


Try DVD Fab Video Downloader and rip Netflix video! Or Try DVD Fab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Member
    Join Date
    Dec 2020
    Location
    Croatia
    Search PM
    I'm using windows 10
    SE worked fine until today, I tried opening it and the little blue circle appears, then disappears and nothing happens
    in the task manager > details tab, the "SubtitleEdit.exe" first appears and then disappears a second or two later
    does anyone know what's going on, it's bizarre
    Quote Quote  
  2. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Uninstall it and reinstall it.
    I think,therefore i am a hamster.
    Quote Quote  
  3. Member
    Join Date
    Dec 2020
    Location
    Croatia
    Search PM
    Originally Posted by johns0 View Post
    Uninstall it and reinstall it.
    tried that, same thing happens
    tried the portable version too, again nothing
    Quote Quote  
  4. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Recreate the problem then open the Windows event viewer (eventvwr.msc) . Look at System and Application messages
    for something related (they're usually sorted newest at the top)
    Quote Quote  
  5. Member
    Join Date
    Dec 2020
    Location
    Croatia
    Search PM
    Originally Posted by davexnet View Post
    Recreate the problem then open the Windows event viewer (eventvwr.msc) . Look at System and Application messages
    for something related (they're usually sorted newest at the top)
    well, it seems that event viewer doesn't open either, it behaves in the same way as SE
    Quote Quote  
  6. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Try and do a restore before the problem happened.
    I think,therefore i am a hamster.
    Quote Quote  
  7. Member
    Join Date
    Dec 2020
    Location
    Croatia
    Search PM
    Originally Posted by johns0 View Post
    Try and do a restore before the problem happened.
    that's one of the things I tried and windows says my restore points are corrupted
    I'll do a clean install during the weekend and see if the problems persist
    Quote Quote  
  8. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Originally Posted by ampersand View Post
    Originally Posted by johns0 View Post
    Try and do a restore before the problem happened.
    that's one of the things I tried and windows says my restore points are corrupted
    I'll do a clean install during the weekend and see if the problems persist
    Did you use the disk check tools in Windows?

    Open Explorer, right click the drive, properties, tools, error check and see what it says
    Quote Quote  
  9. Member
    Join Date
    Dec 2020
    Location
    Croatia
    Search PM
    I did the disk check this morning and it needed to repair stuff. After the obligatory restart, the system couldn't boot (every time there was a blue screen) so i did a Windows reinstall. It's working fine now. I'm guessing my SSD might be having problems so if there's a catastrophic breakdown I'll buy a new one. I have a separate HDD for data so it's not a problem, I'm not gonna lose anything.

    Thanks for the help, as far as I'm concerned this is solved.
    Quote Quote  
  10. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    I doubt the ssd was acting up,i had windows doing strange things such as corrupt restore points and programs not working as intended,doing a clean install fixed it.
    I think,therefore i am a hamster.
    Quote Quote  
  11. Member
    Join Date
    Dec 2020
    Location
    Croatia
    Search PM
    Originally Posted by jan5678 View Post
    no, my situation is different than the one in the article
    both involve hard drive corruption but other than that there aren't any similarities
    Quote Quote  



Similar Threads