VideoHelp Forum


Try DVD Fab Video Downloader and rip Netflix video! Or Try DVD Fab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hello,

    after authoring a Blu-ray with tsMuxeR GUI 2.6.12 is only 1 of 3 subtitle languages displayed correctly in Macgo Mac Blu-ray Player.
    When I play the same Blu-ray ISO with VLC all languages are displayed correctly.

    The files are all .srt and the correct languages are selected in tsMuxeR GUI.

    Subtitle Edit 3.5.18 shows me the following encodings:
    1. German - UTF-8 with BOM
    2. English - 28591: Westeurope
    3. French - 1200: Unicode

    Only the second subtitles language is shown correctly as "English" the two others are displayed as "Unknown language".

    Do you got a hint for me? Which is the standard encoding I have to choose for blu-rays?

    Thanks in advance,
    BenJamin
    Quote Quote  
  2. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    It's the authoring program that determines the subtitle settings so you have to choose another program that will display what you want.I use tmpg authoring works 6 for authoring but others might tell you other programs that work for them.
    I think,therefore i am a hamster.
    Quote Quote  
  3. Try change subs encoding of german and french subs to 28591.
    Quote Quote  
  4. Member Ennio's Avatar
    Join Date
    May 2005
    Location
    Netherlands
    Search Comp PM
    @BenJamin

    I don't work srt to bluray your way, but maybe your issues are solved in more recent versions of tsMuxer?

    Since you are familiar with SubtitleEdit, you can consider to do this:
    Open the srt's in SubtitleEdit and go File --> Export --> Blu-ray SUP. It gives you a bunch of controls on how & where the subtitles are going to look like.
    It's important to choose the right Video resolution and Framerate. I find that SubtitleEdit does nice graphics with SUP.

    When done, you can import these created *.SUP files into tsMuxer. You must of course tag them with the proper language. Works always for me.
    Quote Quote  



Similar Threads