VideoHelp Forum


Try StreamFab All-in-One and rip streaming video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date
    Oct 2020
    Location
    Canada
    Search PM
    I need help getting in contact with a moderator on doom9 forums. Their email verification is broken (not sending anything out) and I changed my email. As a result, my login is stuck in limbo with no privileges and I cannot do anything with it. I tried creating a new account and ended up with another limbo account.

    If someone can message a moderator over there and tell them to activate my account or manually send the verification or maybe get their email so I can contact them (same username "therobin"), I would appreciate it.
    Quote Quote  
  2. Member
    Join Date
    Apr 2007
    Location
    Australia
    Search Comp PM
    I posted a request for help from a moderator over at Doom9 just now.
    Now we wait with bated breath.

    Cheers
    Quote Quote  
  3. Member
    Join Date
    Oct 2020
    Location
    Canada
    Search PM
    Thanks looks like that got through to someone and my account it back
    Quote Quote  
  4. Member hydra3333's Avatar
    Join Date
    Oct 2009
    Location
    Australia
    Search Comp PM
    good luck.
    they have a lot of really good info over there and can be very helpful when some of them are not ganging up.
    i had to close my account there due to some rather stressful bullying.
    oh well, so, ymmv.
    Quote Quote  
  5. Member Troc's Avatar
    Join Date
    Oct 2020
    Location
    Finland
    Search Comp PM
    I have the same problem, my username is Troc. Maybe they have an issue with @gmx type emails, or is this a wide issue?
    Quote Quote  
  6. Maybe your email provider is rejecting email when it shouldn't. Are you certain the verification email is not being sent?
    I read this at hydrogenaudio.io the other day, so anything's possible.
    "If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright."

    You could try creating a new email to see if it fixes the problem. I use e4ward a bit.
    https://www.e4ward.com/
    Once you create a free account you can create as may email aliases as you like, and the mail is forwarded to the email address you specify (your usual email address).
    Quote Quote  
  7. Member Troc's Avatar
    Join Date
    Oct 2020
    Location
    Finland
    Search Comp PM
    I changed to Gmail and that fixed it. Thanks.
    Quote Quote  
  8. Member
    Join Date
    Feb 2021
    Location
    United States
    Search Comp PM
    Hello all. I know this is a bit old, but I figured I'd respond here instead of making a new thread as the topic is relevant to my situation. I'm in a similar situation that the OP described; I've been waiting 3 days now for my verification email, and nothing has come through. I tried to see if I could contact admins directly, but I cannot contact them without first verifying my email. So I'm in a "catch 22" situation, so to speak.

    This is actually my second attempt to make an account over there. The first time I was in the same situation, and I guess I just forgot about it. My registration email is Yahoo, so by no means an obscure provider. If someone could help me out as well, I would be very grateful! The username is the same, "FuegoJohnson". Thanks
    Quote Quote  
  9. Member Seeker47's Avatar
    Join Date
    Jul 2005
    Location
    drifting, somewhere on the Sea of Cynicism
    Search Comp PM
    I mentioned this in another thread here, never got any answer. Same issue as FuegoJohnson above, except that in my case it's been several weeks since I attempted the PW reset at Doom9. Zilch, by way of results. It's like no one is minding the store over there. I'm nearly certain that I had an account set up at Doom9 years ago, but it could go back as far as W2K days, so my best hope may be hauling an old computer running that OS out of storage, fingers crossed that it still boots up, and seeing what may be on there -- perhaps with the Login stored in an old browser. Normally I'm pretty good about backing up online access info, but this seems to be one that fell through the cracks. I'd really like to respond to a couple things and be able to post at Doom9 again. Feel free to PM me about this, if you prefer.
    When in Las Vegas, don't miss the Pinball Hall of Fame Museum http://www.pinballmuseum.org/ -- with over 150 tables from 6+ decades of this quintessentially American art form.
    Quote Quote  
  10. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    Originally Posted by Seeker47 View Post
    It's like no one is minding the store over there.
    You are correct, sadly. The first admin disappeared ages ago ("too busy with real life issues" 🙄, according to himself),
    the second admin appears once in a blue moon, and all the remaining moderators became boringly lazy...

    Originally Posted by neuron2
    Please use the report function if you want to report any rule violations or otherwise request moderator action.
    Well, many things have changed since 2013...
    Using the report function doesn't work anymore.
    Or, more probably, the moderation function doesn't work anymore
    (except for hiding "inconvenient" posts and doing selective strikes and bans, it seems).
    source: https://forum.doom9.org/showthread.php?p=1939262#post1939262

    Also: a misplaced thread was started on 2021/March/17, it was reported twice, but the moderators didn't care at all.

    This thread has nothing to do with video encoding and MPEG-4 ASP, it should be moved to the audio sub-forum.
    source: https://forum.doom9.org/showthread.php?p=1939098#post1939098
    "Like this facility, I don't exist."
    Quote Quote  
  11. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    Originally Posted by FuegoJohnson View Post
    My registration email is Yahoo, so by no means an obscure provider.
    Not obscure, but it became VERY-problematic since last year, minimum, probably since much earlier...
    I have read elsewhere (i.e., I don't remember where) that just like the Microsoft email providers (Hotmail and Outlook-dot-com), mail.yahoo has been marking as $-p-a-m every message sent by several web forums.
    "Like this facility, I don't exist."
    Quote Quote  



Similar Threads