VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Ive got another ethernet card installed on my computer so i can go from ethernet in to ethernet out to my xbox one s ,the system works but after shutting my computer off and restarting the next morning i get no connection message on my xbox so i have to got to my network connections and undo my sharing to the other ethernet connection and redo it to get it working again.

    Both ethernet cards are realtek,anyone have a fix or suggestion so i dont have to keep redoing the sharing process all the time?I have power management unchecked on both cards.
    I think,therefore i am a hamster.
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    are you using internet connection sharing or a bridge connection ??
    try using a bridge connection and see if that works.
    Quote Quote  
  3. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    I'm using a shared connection because i sometime use my vpn connection to share to my xbox.
    I think,therefore i am a hamster.
    Quote Quote  
  4. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    so the bridge connection does not work ??
    Quote Quote  
  5. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Nope,needs to be shared due to the vpn connection.The bridge connection works if just bridging the 2 ethernet but the vpn won't work even if its bridged or unbridged.
    I think,therefore i am a hamster.
    Quote Quote  
  6. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by johns0 View Post
    Nope,needs to be shared due to the vpn connection.The bridge connection works if just bridging the 2 ethernet but the vpn won't work even if its bridged or unbridged.
    you might try resetting your windows firewall or try edit the registry subkey - https://social.technet.microsoft.com/Forums/windows/en-US/2d8ceffe-bd7a-4edc-a3be-9258...tpronetworking
    Quote Quote  
  7. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Thanks a lot for finding out the issue,went to the page and did the registry edit and made ics automatic and rebooted my computer and on start up xbox was able to go online right away,i did a google search for my issue but didn't find anything to help,that why i like asking here.
    I think,therefore i am a hamster.
    Quote Quote  



Similar Threads