VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Sep 2020
    Location
    OSAKA JAPAN
    Search Comp PM
    Hello

    Newbie question: I have a video presentation I have timed in aegisub. the first 10 minutes need subs, then there is a separate movie in themiddle already having subs, then I need to add subs again the last 15 minutes. So, I timed it accordingly, but when I export to srt file, the gap is filled with the last subtitle in the first portion... it won't go away. How do I make it go away for 20 minutes until the next title is needed????
    Quote Quote  
  2. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    Check your srt in a plain text reader such as notepad. It should look like this:-


    62
    00:06:23,256 --> 00:06:26,446
    ...in excitement... in excitement...
    63
    00:07:01,270 --> 00:07:02,914
    ( Hello? Yes. )


    There is a 35 second gap between these two subs
    Quote Quote  
  3. Member
    Join Date
    Sep 2020
    Location
    OSAKA JAPAN
    Search Comp PM
    I have built in a delay, no problem. The issue is the last sub before the delay stays on screen during the delay. i need to figure out how to make it go away...
    Thanks!!!
    Quote Quote  
  4. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    In my sample, which is from a full file, the sub from line 62 disappears as soon as the 6:26 time passes.


    Still have the issue then post the line, as above, that should disappear and the following line where the next text should appear. My understanding is that there should not be any lines in between.
    Quote Quote  



Similar Threads