VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Sep 2020
    Location
    United States
    Search Comp PM
    Hi there! So I have a Canon HV20 and am currently capturing some tapes onto my computer. I'm using a single firewire cable going from my HV20 into my old ThinkPad, and am capturing the footage with 'dvgrab'. With some tapes, the playback and capture will be going really smoothly, but all of a sudden (once it cuts to one specific shot), the playback will start skipping and tearing (both video and audio). However, if I pause at a moment that is particularly torn, the playback pauses a moment and then jumps to the same (or very similar) frame completely free of screen tears.

    I thought it had something to do with a dirty video head at first, but when I rewind to a moment before the shots that suddenly become torn, they play just fine. The moment these tapes cut to these specific shots, they start to tear. Regardless, I used a head cleaner tape, but the problem persists. Going off of that, I figured that maybe I started recording at a point where the video head went on the fritz, so the footage is naturally corrupted like that. However, that doesn't explain how the playback clears the skips and tears when I pause the playback, and I have other tapes from later that same day I filmed that playback just fine. Additionally--I'm not sure if this is helpful or not--when I'm capturing these tapes and these problematic shots start playing, 'dvgrab' stops the capture and gives me the message "Segmentation fault (core dumped)", which I found to be an error that occurs when the program attempts to access memory that is inaccessible. I don't know how that applies to MiniDV playback, though.

    I'm not quite sure what to do about this, and I haven't found any other instances online of people running into this specific issue. Does anyone here have any ideas as to what could be happening and how I might be able to fix it or alleviate it? I would greatly, greatly appreciate it. Thank you so much!!
    Quote Quote  
  2. Typical issue with miniDV tapes. I had tapes I recorded back in 2004 that had this issue months after recording. LP tapes are notorious.

    Couple tips:
    - Clean heads
    - I usually do a full fast forward and rewind on any tape i'm about to capture. Get it moving freely.
    - Try to figure out what the tape was captured on. You'll have the best luck capturing using the exact model you recorded with.
    - Try different decks/camcorders for capture. I now run 4 different decks and i'll do multiple passes, sometimes once on each deck, to get the best result. My Sony DSR-25 seems to have the best results.
    Quote Quote  
  3. Member
    Join Date
    Sep 2020
    Location
    United States
    Search Comp PM
    Originally Posted by nicholasserra View Post
    Typical issue with miniDV tapes. I had tapes I recorded back in 2004 that had this issue months after recording. LP tapes are notorious.

    Couple tips:
    - Clean heads
    - I usually do a full fast forward and rewind on any tape i'm about to capture. Get it moving freely.
    - Try to figure out what the tape was captured on. You'll have the best luck capturing using the exact model you recorded with.
    - Try different decks/camcorders for capture. I now run 4 different decks and i'll do multiple passes, sometimes once on each deck, to get the best result. My Sony DSR-25 seems to have the best results.
    Thank you for your response! I'm capturing on the same camera I recorded with, I'll definitely try getting it moving freely and maybe trying to capture on a different device today. I was also wondering something. Let's say I've cleaned my video head and I inserted a tape that was corrupted while recording due to a previously dirty video head. Is it possible that corrupted tape would dirty-up the video head? I just want to make sure that I'm not exacerbating any issues with the tapes onto my camera and video head.

    (EDIT: Also, do you by chance know why the playback clears the screen tearing upon pausing? I find that extremely odd, because it makes me wonder if the problem even does lie in the video head or the tape itself afterall...)
    Last edited by cooljpeg; 22nd Sep 2020 at 17:34.
    Quote Quote  



Similar Threads