I can't change the AC3 bitrate setting.

There is a tab called [Subtitles & Audio], but even if I mess with the [Audio conversion settings] item in it, the audio of the encoded MTS file is only 128kbps. I want 256kbps.

I found a question similar to this one, but it didn't seem to be answered for years. Is this problem solvable? If you cannot solve it, please let me know.

Also, when using this software, it seems that the method is always to convert to PCM and then to AC3. Is there a setting to convert AAC audio directly to AC3 audio?

Thank you.