VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 3 of 3
FirstFirst 1 2 3
Results 61 to 66 of 66
  1. hmmm, can't get anything to work. All I get when I click on YUY2 is the message: unsupported video format. This happens on all the choices. Any suggestions? Thanks
    Quote Quote  
  2. hello ! im having some issues with my capturing.... at some point in the captured video, a white box appers in the middle, it takes about 60% of the screen in the middle... i try using vdub 1.6.6 and vdub 1.5.10, with no compression or with picvideo mjpeg, with nvidia and microsoft wmd drivers ... all the combinaisons gave me the same problem ... i have a msi fx5600 vtdr128 vid card .. anyone got solutions ? thx
    Quote Quote  
  3. This was posted using a bugmenot account.

    Try using the WDM 1.08 capture drivers from nVidia, they will help with this issue. You might need to use an older Forceware driver like (71.xx or earlier) - but try it with WDM 1.08 alone first.
    Quote Quote  
  4. Member
    Join Date
    Apr 2011
    Search PM
    i am actually looking to capture raw frames without interlacing.
    is there a way to turn off interlacing in virtualdub.
    please help
    thank you
    Quote Quote  
  5. Interlacing isn't caused by VirtualDub, it's the native state of video. If you want to deinterlace while capturing enable filtering (Video -> Filter Chain -> Enable) and add the Deinterlace filter (Video -> Filter Chain -> Filter List). But you run the risk of dropping frames (as the deinterlacing requires more CPU resources) and you will be damaging your captures.
    Quote Quote  
  6. Just wondering if theres an updated how to guide "High Quality Capturing with Little Frame Loss in VirtualDub", or is this even still the best way to transfer VCR tapes?
    Quote Quote  

Similar Threads