VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. hello all ... i have been asked to transfer some hi8 tapes but i can not get one of them too play !!!

    im using a Sony EV-C500E for play back all SP tapes are fine ...

    please help if you can :/
    windows 10 - 16 core 3950x - 64gb ddr4 3000mhz - 22tb hard drive space - blackmagic intensity pro 4k (capture card) - aja kona lhi pro (capture card)
    Quote Quote  
  2. starting to think they have been stored wrong as 17 tapes all dont have a picture or sound
    windows 10 - 16 core 3950x - 64gb ddr4 3000mhz - 22tb hard drive space - blackmagic intensity pro 4k (capture card) - aja kona lhi pro (capture card)
    Quote Quote  
  3. What does the playback look like? Maybe they could be digital8 recordings. In the slightly newer EV-C2000, I know Digital8 recordings show up as LP on the front but they obviously don't play properly on that VCR, only gives blue screen with loud noise on the audio output.
    Quote Quote  
  4. that sounds like my problem
    windows 10 - 16 core 3950x - 64gb ddr4 3000mhz - 22tb hard drive space - blackmagic intensity pro 4k (capture card) - aja kona lhi pro (capture card)
    Quote Quote  
  5. Great - i had a spare digital 8 sony camcorder in a box - tested the tapes on there and they all work .... thank you for your help
    windows 10 - 16 core 3950x - 64gb ddr4 3000mhz - 22tb hard drive space - blackmagic intensity pro 4k (capture card) - aja kona lhi pro (capture card)
    Quote Quote  



Similar Threads