VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. My Camcorder is a GZ-HD500BU and the version of Everio Mediabrowser I am using is 2.02.108. I've attached a picture where you can see the videos on the calendar, but when I click one I get the message (failed importing)

    The video files are already on my computer, in the C:\Users\Administrator\videos\evermediabrowserHD/HDDCAM directory, just I can not play them from Everio MediaBrowser, I get that message, nor can I backup more videos to my computer

    My Windows version is Windows 10 Professional and My Processor is an Intel Core i7-3930K CPU @ 3.20 Ghz, I did buy this however back when I had Windows XP back in 2008 or 2007. I just like the calendar format and want to clear some videos off my camcorder and have them playable from the calendar

    But, if there is another program that can put them in this calendar format, I suppose I could use that. The feature to copy the videos to the above directory where they are viewable in Everio Mediabrowser is built into my camera and selectable on my screen. If I could just select that directory manually where I move them to and it must read something in the files to put them on the proper day and time.
    Image Attached Thumbnails Click image for larger version

Name:	everiomdfailedimporting.jpg
Views:	14
Size:	85.2 KB
ID:	54109  

    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    why do you need calender format? if you put them in any windows folder you can sort them by date.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. Originally Posted by aedipuss View Post
    why do you need calender format? if you put them in any windows folder you can sort them by date.
    Personal preference, really it let me know the date and TIME. I like the format.
    Quote Quote  
  4. Your Everio Mediabrowser version is now at 2.02.223.
    Try to update, maybe this resolves the problem. See here: http://www.pixela.co.jp/oem/jvc/mediabrowser/e/mediabrowser_hd_2/download.html
    Quote Quote  



Similar Threads