VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. I do not know if anybody can help me?

    I have Win7. and Movie Studio 15 now I got Win10 and I am Installing Movie Studio 15 on it.

    I Enter the Serial Number and Click Activate?
    It Says it can not get an Internet connection Turn Off Firewall.

    I do and it still Says this.

    I just E Mailed them and they still did not get back to me.
    Quote Quote  
  2. Member
    Join Date
    Jan 2019
    Location
    Europe
    Search Comp PM
    any internet security/antivirus running? try disabling them temporarily
    Quote Quote  
  3. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by biferi View Post
    I do not know if anybody can help me?

    I have Win7. and Movie Studio 15 now I got Win10 and I am Installing Movie Studio 15 on it.

    I Enter the Serial Number and Click Activate?
    It Says it can not get an Internet connection Turn Off Firewall.

    I do and it still Says this.

    I just E Mailed them and they still did not get back to me.
    temporarily disable your antivirus software and any browser add-ons like ad blockers or script blockers
    and retry entering your serial number again.
    Quote Quote  
  4. You should post this in the Magix forums. Since you have an activation number, you should be able to join. They can answer this question in seconds. Here's the link:

    Vegas Movie Studio
    Quote Quote  
  5. I just have Windows Defender and I Turned it Off and the Firewall?
    Quote Quote  
  6. Member
    Join Date
    Jan 2019
    Location
    Europe
    Search Comp PM
    try right click exe and run as administrator
    Quote Quote  
  7. I did Post this in the Forum for Movie Stduio and they did not get back to me.
    Quote Quote  



Similar Threads