VideoHelp Forum


Try DVD-Fab Video Downloader and rip Netflix video! Or Try DVD-Fab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Hi I am unable to flip/rotate my videos in Pot Player. I get

    Unable to perform the requested operation!
    The possibilities that may cause this issue are:
    - Native DXVA may be in use.
    - Built-in Video Transform Filter may not be in use.

    Preferences -> Filter Control -> Video Transform Filter Usage is set to 'Always Use (Recommended)'

    Image
    [Attachment 54064 - Click to enlarge]


    These transforms work if I set DXVA2 Copy-Back to D3D9 or D3D11 but then video playback slows to 10 FPS. How do I fix this?
    Quote Quote  
  2. Try settings Preferences -> Video -> Video Renderer -> EVR Custom Present.
    Quote Quote  
  3. Still unable to transform
    Quote Quote  
  4. Flip Vertical works if set manually in Preferences -> Video -> Effects -> Flip Vertical and the video player is restarted

    Setting Flip Horizontal manually the same way does nothing
    Quote Quote  
  5. I'm out of ideas. Flip Vertical and Flip Horizontal both work on my computer.
    Quote Quote  
  6. It's not just flipping. Everything under Video -> Video Effects produces that error message
    Quote Quote  
  7. Try changing the decoders from ffmpeb64.dll to Built-In Decoder. But with DXVA2 Copy-back set to "Do Not Use" you may be out of luck.
    Quote Quote  
  8. No luck no matter which decoder I use. DXVA Copy-back was working before, I don't know why it's running at half FPS for me now
    Quote Quote  
  9. Member
    Join Date
    Feb 2021
    Location
    Mexico
    Search PM
    Was looking to play a video in horizontal mirror and came into the same issue here.
    Quote Quote  
  10. Member
    Join Date
    Feb 2021
    Location
    Mexico
    Search PM
    For anyone coming across this thread with the same issue. I found a solution/work-around. In Preferences go to Filter Control in the side tab and into the Video Decoder settings. At the bottom of this section click on Built-in Video Codex/DXVA Settings (DirectX Video Acceleration, I didnt know what the acronym stood for) and look for DXVA2 Copy-Back. It is probably set to "Do not Use", I set this to D3D11: Auto. I can't claim to know exactly what this does besides enabling this renderless mode. But this allows the different Video Effects to work, including Flip Horizontal. I tried it with several videos of different type and resolution and haven't seen degradation in the playback by changing this setting.
    Quote Quote  
  11. Member
    Join Date
    Apr 2021
    Location
    Taiwan
    Search PM
    Thank you, eri. It worked for me.
    Quote Quote  



Similar Threads