VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Jun 2020
    Location
    Atkinson,NH,USA
    Search Comp PM
    I am running an I5, 32GB ram,1 tb hard drive, windows 10 64 bit, IEEE1394 card legacy driver.
    When I open HDVsplit ,it does not recognize the Canon HV40 camcorder.
    What am I missing here? Can anyone help?
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    here's the Manuel for you cameras computer connection - https://www.manualslib.com/manual/275536/Canon-Vixia-Hv40.html?page=81#manual

    since your running windows 10 , see the instructions for installing new hardware - https://answers.microsoft.com/en-us/windows/forum/all/issues-with-windows-10-not-recog...7-0539f9c6c00e
    Last edited by october262; 26th Jun 2020 at 19:00.
    Quote Quote  
  3. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    bad firewire cable or card? it's worked in winxp, win7 and win8.1 here, can't comment on win10.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  4. Many folks are caught out by starting the camera up in DV or Auto mode rather than HDV. That isn't the case here, is it?
    Quote Quote  
  5. Member
    Join Date
    Jun 2020
    Location
    Atkinson,NH,USA
    Search Comp PM
    I want to thank everyone who has responded to my original post. I just wanted to let everyone know that I have been successful in having the PC recognize the camera and ultimately my editing software now works and allows me to continue with my project.
    Thank you everyone for the support the members of this forum has shown.
    Quote Quote  
  6. Glad you got it sorted. Please describe your solution as future users of the site may find it helpful.
    Quote Quote  
  7. Member
    Join Date
    Jun 2020
    Location
    Atkinson,NH,USA
    Search Comp PM
    Sure,
    I started by changing the camera setting in play back mode from DV/HDV to just DV.

    First off, my 1394 board was not working properly with the standard MS drivers. I installed the Legacy driver and the board works great.

    I have to power up the camera and put my tape in. When it is powered up and I connect the 1394 cable, the PC automatically recognizes the camera.

    I also upgraded the 1394 cable to a high quality cable.

    Now I opened my Pinnacle 23 software and then opened my movie.

    I clicked on the Import button and Capture Video magically appeared. My camera was recognized and the capture Video screen was fully functional. Finally Success!

    I can now capture the clips I want from my Canon HV40 .

    Thank you to everyone who responded and helped me achieve success. It was this forum that helped me to get the camera correctly recognized, which was the root of my issues with Pinnacle.
    Quote Quote  



Similar Threads