VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 1 of 1
Thread
  1. Hi all,

    I hope people can be arsed to read this.

    I am posting here as a last resort for a problem I have never been able to fix. This card cost me about 240, I bought it specifically to capture 4k@60 fps, but it has never been able to capture smoothly without horrible screen tearing, and massive horizontal lines in the middle of the screen with fast motion games (i.e. FPS titles).

    Here is one of my 4k Gameplay videos which clearly illustrates the tearing problem, i.e. a massive horizontal line which splits the image in two almost throughout the entire video:



    I will post as much info to be as specific as possible.

    I am running a 2 PC setup to capture a video game (in this case Fallout 4) running at UHD resolution (3840  2160) in 60fps. I say UHD instead of 4K as that I was taught that true 4K is a different resolution.

    The first PC runs a RTX2080 card and an Intel 9900k CPU. The game maintains 60fps, as shown by FRAPS, sometimes going to 61. My monitor is an Asus VP28UQG.

    The second PC runs a GTX980 and an Intel 3770k. The resolution for this computer is 1080p but I think I have set everything correctly on the Avermedia software.

    I have connected the HDMI out from the RTX card into the Avermedia card. The output is fine in terms of quality. However, the screen will always tear:

    https://imgur.com/a/w8PRBj0

    I have tried setting the refresh rate in the Avermedia app to 59fps, to see if it made a difference, but it will still tear.

    I don't quite know why this is happening, but it has done this since I bought the card.

    I hope you can help.
    Last edited by Videomaker2016; 22nd May 2020 at 14:28.
    Quote Quote  



Similar Threads