VideoHelp Forum

Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 2 of 2
  1. Perhaps someone can help me here.

    I've been doing DVD upscales for some time and all was right with the world until one magic day...when it wasn't.

    My scripts all start out like this:

    A = FFAudioSource(source="E:\ROCKY_D1\title_t00.mkv", track=1)
    V = FFVideoSource("E:\ROCKY_D1\title_t00.mkv")
    AudioDub(V, A)

    This script loads into MeGui and even displays and plays the video in the preview but when I go to encode I get an error "There is no function named FFVideoSource". Keep in mind that I have already used this script with MeGui to re-encode the movie...but something has happened. (Some scripts give me the error on no FFAudioSource...they all worked before.)

    I was moving to doing some more advanced upscaling and in doing so loaded all kinds of plugins so I built a new Windows 10 VM and tried all of this again...still an error.

    So far I have loaded:

    Avisynth 2.6
    Megui 2913-32
    AvsP 2.0.2
    AVSPMod 2.5.1
    FFMs 2.23 (also tried 2.17)

    As I said, the videos load into MeGui, AvsP and AvsPMod and play fine (although no sound) but when I go to encode in MeGui I get the error.

    So far I've built and re-built Windows 10 twice and can't seem to get around this.

    Any help would be great.
    Quote Quote  
  2. Originally Posted by MrTibs View Post

    Any help would be great.
    Use MPEG2Source after decrypting to VOB/IFO/BUP (not MKV), as you should have been doing all along. Probably not what you were looking for, though.
    Last edited by manono; 20th May 2020 at 19:51.
    Quote Quote  

Similar Threads