VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Hello all,

    I've been getting some issues recently trying and listen to DTS-HD MA or DB-TrueHD through my soundbar (Q90R) which recently got a firmware update for eARC, this is connected to my TV which also has eARC. Although the soundbar itself doesn't have a HDMI 2.1 port while the TV does, so I'm not even sure if what I'm listening to is really the high bit rate track or my soundbar down mixing it. Sorry if this contradicts or doesn't make sense as I'm still learning.

    Well I have 3 problems I'm really curious about. One is when listen to the HD MA or TrueHD track it sounds very weak and with light bass compared to the AC3 track, I have to turn the volume up quite high for it to become comparable. And when I match the volume I'm not quite sure if the sound quality is good. For some reason the AC3 track sounds louder with more bass and generally better more full. So I'm not sure if I'm hearing the real MA/TrueHD tracks through the sound bar.

    Second problem is whenever I try to play the AC3 track to remedy the issue it ALWAYS has audio description, which is a narrator detailing every scene for the sight impaired. I have no idea if I can disable it or if it's embedded in the track. Also this happens with any kind of remux file so far.

    And for the last problem sometimes I get an error message and I get no sound at all. The message always reads "MPC-HC could not render some of the pins in the graph, you may not have the needed codecs or filters installed on the system" "The following pin(s) failed to find a connectable filter: [Audio Switcher::Out]" The rest appears to be a long log of sorts.

    Anyhow it appears to be difficult to get this kind of audio through by eARC, probably because I am not using a receiver. If I am missing critical information let me know and I'll try to fill in the blanks. Thank you to anyone who might be listening.
    Quote Quote  
  2. About the low volume:
    It's possible you are "bitstreaming" AC3 but not DTS-HD MA and TrueHD. Or vice versa.
    Solutions could be:
    - turning up the volume (duh)
    - make the other formats (not) bitstream as well

    I would make sure:
    - you are using the latest versions of MPC-HC (1.9.2)
    - you are using the latest versions of LAV Filters (0.74.1-34)
    - try different audio renderer (e.g. in MPC-HC's "Playback"->"Output" settings set to use "Internal Audio Renderer")

    If you want to check LAV Audio version or settings always:
    First start playing your file in MPC-HC, then click "Play"->"Filters"->"LAV Audio". This ensures you are viewing the correct settings and live status.

    During playback check LAV Audio's "Status" tab to check whether it is bitstreaming or decoding. In its settings you can also activate/deactivate bitstreaming for the various formats (restart player after changing a setting).


    Originally Posted by Kingsy View Post
    Second problem is whenever I try to play the AC3 track to remedy the issue it ALWAYS has audio description
    Then that track is simply the description, not a "normal" track.
    Quote Quote  



Similar Threads