VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date
    Apr 2020
    Location
    Turkey
    Search Comp PM
    Hello everyone,
    I previously recorded some MP4 videos on my pc using HD Video Recorder. I tested and watch all of them after i recorded and they were all ok. But recently, i tried to watch some of them and saw that some of those videos has lost their sound on videos. Some of them still works well, but others play only visions and there is no sound. I have used Video Converter Ultimate of Wondershare to fix it but it did not help either. How can i fix that problem?
    Thanks
    Quote Quote  
  2. post a short example of a video without audio here or post its MediaInfo.
    Quote Quote  
  3. Member
    Join Date
    Apr 2020
    Location
    Turkey
    Search Comp PM
    Hi, i uploaded a part of the video please find the attached mp4 video.
    Image Attached Files
    Quote Quote  
  4. There's no signal in your audio stream.
    Quote Quote  
  5. Member
    Join Date
    Apr 2020
    Location
    Turkey
    Search Comp PM
    Does that mean there is no solution for this issue?
    Quote Quote  
  6. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Originally Posted by kesis105 View Post
    Does that mean there is no solution for this issue?
    The audio in the file is a very low level white noise. That is all there is.
    Quote Quote  
  7. Member
    Join Date
    Apr 2020
    Location
    Turkey
    Search Comp PM
    So, can you help me fix it? I'm not familiar with technical issues on videos
    Quote Quote  
  8. Originally Posted by kesis105 View Post
    Does that mean there is no solution for this issue?
    It means there is no actual audio in this clip. You have to get the audio from somewhere else. You cannot fix it with what is there.
    Quote Quote  
  9. Member
    Join Date
    Apr 2020
    Location
    Turkey
    Search Comp PM
    Got it thanks everyone of you
    Quote Quote  
  10. Yes, definitely no audio. You may have tested some of the clips after you recorded them, but you must not have tested this one because audio doesn't just suddenly disappear from a video clip.
    Quote Quote  
  11. Just an FYI

    I had an issue a couple of years ago with ffmpeg not including the audio of some
    files when conveting to MP4 - somethig to watch for if your ffmpeg isn't recent.
    (No errors were flagged - I didnt find out until much later)
    Quote Quote  



Similar Threads