VideoHelp Forum
+ Reply to Thread
Page 31 of 33
FirstFirst ... 21 29 30 31 32 33 LastLast
Results 901 to 930 of 977
Thread
  1. Originally Posted by ProWo View Post
    Originally Posted by amymor View Post
    Hello ProWo,
    Thank you for creating such a great app. It's all-in-one and easy to use. I have a request: could you make it fully portable? I mean, store settings in a Clever FFmpeg GUI.config file within the main app folder instead of LocalAppData.
    But that has disadvantages.
    If, for example, another user uses the same clever FFmpeg-GUI and changes the color, then the next time you access it you will have his color and not yours.
    In addition, the config file is only created once at the first start.
    For this reason I will not change this.
    I don't think people use this for multiple user scenarios widely. Therefore, focusing on a wide user experience seems more important. For example, you mentioned in the readme that if the app crashes, users must delete the LocalAppData folder. This might be more challenging for novice users. So, you could remove that line from the readme and suggest that if users want to use this app as multiple users, they should make a copy of it so that the config files do not conflict with each other. Also, since your app does not have an installer/uninstaller, storing settings within the app makes uninstallation and troubleshooting processes easier.
    Anyway, thanks for your quick reply
    Quote Quote  
  2. another warning from Windows Security on the newest version, Trojan:Script/Wacatac.B!ml
    Quote Quote  
  3. Hi,

    Could it be possible to add nvidia nvenc hevc / avc encoders?

    Thanks!
    Quote Quote  
  4. Originally Posted by elendil View Post
    Hi,
    Could it be possible to add nvidia nvenc hevc / avc encoders?
    Thanks!
    No, i'm sorry, no hardware support, because it's to limited with various filter.
    Quote Quote  
  5. Originally Posted by mannequin80 View Post
    another warning from Windows Security on the newest version, Trojan:Script/Wacatac.B!ml
    Redownload v3.2.4 and report if there are virus warnings.
    Quote Quote  
  6. Originally Posted by ProWo View Post
    Originally Posted by elendil View Post
    Hi,
    Could it be possible to add nvidia nvenc hevc / avc encoders?
    Thanks!
    No, i'm sorry, no hardware support, because it's to limited with various filter.
    Oh, ok, too bad, i'm sad
    Anyways, thanks a lot for all the hard work!
    Quote Quote  
  7. Originally Posted by ProWo View Post
    Redownload v3.2.4 and report if there are virus warnings.
    looks good, no warnings now.
    Quote Quote  
  8. @Loxville24 (from review)

    You worte:
    Thank you for the awesome tool, ProWo. I don't know if you or someone else in the community can assist me. I down mixed some 5.1 movies to stereo, but the dialogue is still not intelligible. The rest of the mix overpowers the dialogue. The bit rate of the movies ranges from 640 kbps to 768 kbps. I don't know if this is the problem. For the down mix option I selected "Robert Collier", I did not add any filters. The encoder I selected was eac3. Is your tool able to improve dialogue intelligibility? If you or the community can assist me on possible options that I can test out that might help me make the dialogue stand out more over the rest of the mix, then I will really appreciate it. Thanks again.
    1) select eac3, 5.1 to 2 channels
    2) at downmix options try RCF 7845 option
    3) click encode

    If you are still not satisfied, try the other options too.
    Then report here.
    Last edited by ProWo; 24th Feb 2024 at 11:29. Reason: typo
    Quote Quote  
  9. Originally Posted by ProWo View Post
    @Loxville24 (from review)
    If you are still not satisfied, try the other options too.
    ideally, we should know the audio system he's trying to play it back on but if it's just stereo selecting eac3, setting channels 5.1 to 2 and adding DynAudNorm filter with Frame length adjusted to 150 (from default 500) while leaving the bitrate at original kb/s values should do the trick.
    Quote Quote  
  10. I want to suggest to have an extra vertical column for the batch grid control to indicate if an error processing that line task just happened. Something with red color or some like that to catch attention from the user. Of course that error line task should stay there and not be removed from the batch processing.

    And working with the program I had another very good idea but just now i lost it.... xddd

    Of course all this for the case that, ideas or enhancing features are accepted....
    Last edited by ingsoc; 24th Feb 2024 at 14:24.
    Quote Quote  
  11. Originally Posted by ingsoc View Post
    I want to suggest to have an extra vertical column for the batch grid control to indicate if an error processing that line task just happened.
    There is already an error control that interrupts the batch processing with an error message.
    Quote Quote  
  12. [QUOTE=ProWo;2724796]Newest beta (v3.2.3.05), online now.

    Added:
    x256 loop filter (request by avinewbie).
    Chunk analysis for compatibility in join section.

    Hi ProWo

    Thank you for the super new options
    Quote Quote  
  13. Newest beta (v3.2.4.01), online now.

    Added:
    Audio 8 channels enhanced downmix to stereo.
    Security settings for Windows.

    Improved:
    Audio filter handling.
    Audio channels reduction handling.
    Audio channels remap chandling.

    Changed:
    Picture as coverart in video handling.
    Quote Quote  
  14. Hi,

    I have an old Yamaha receiver (rx-620) that decodes only Dolby Digital and DTS streams. When I try to play a file with Atmos, the receiver does not recognize it and display as Dolby Pro Logic and I lose the effect of my 2 rear speakers.

    Since there is more and more movies without DTS-HD MA (that can be decoded by my receiver) and only Atmos, I was wondering if this software could reencode the Dolby Atmos 7.1 to DTS 5.1.

    So, I opened a mkv with an Atmos 7.1 stream, clicked on Main and then, audio stream and encoder. In this main page, I only changed 2 things. I chose DTS as Encoder and 5.1 as Channels. Finally, I clicked Encode.

    I then played the resulting .dts file with MPC player and the receiver recognized it displaying DTS in the front. The problem is it seems I have lost the effect of my 2 rear speakers and don't know why. Do I have to remap something in the settings to go from 7.1 to my 5.1 setup ?

    I would like not to have to buy an expensive new receiver with Atmos capability just to continue using my 5.1 setup with new movies with only Atmos audio streams.

    Thank you very much for you help
    Quote Quote  
  15. Originally Posted by fan View Post
    Hi,

    I have an old Yamaha receiver (rx-620) that decodes only Dolby Digital and DTS streams. When I try to play a file with Atmos, the receiver does not recognize it and display as Dolby Pro Logic and I lose the effect of my 2 rear speakers.

    Since there is more and more movies without DTS-HD MA (that can be decoded by my receiver) and only Atmos, I was wondering if this software could reencode the Dolby Atmos 7.1 to DTS 5.1.

    So, I opened a mkv with an Atmos 7.1 stream, clicked on Main and then, audio stream and encoder. In this main page, I only changed 2 things. I chose DTS as Encoder and 5.1 as Channels. Finally, I clicked Encode.

    I then played the resulting .dts file with MPC player and the receiver recognized it displaying DTS in the front. The problem is it seems I have lost the effect of my 2 rear speakers and don't know why. Do I have to remap something in the settings to go from 7.1 to my 5.1 setup ?

    I would like not to have to buy an expensive new receiver with Atmos capability just to continue using my 5.1 setup with new movies with only Atmos audio streams.

    Thank you very much for you help
    I have tested this and found a bug.
    With the 8 channels to 6 channels downmix to DTS only 5 channels were reproduced, the 6th was missing.
    I have corrected this and the new beta (v3.2.4.02) is already online.
    Test it and report back here.
    Thanks for the hint.
    Quote Quote  
  16. Newest beta (v3.2.4.02), online now.

    Fixed:
    Bug in 8 channels to 6 channels downmix to DTS (thanks to fan for the hint).
    Quote Quote  
  17. Originally Posted by ProWo View Post
    I have tested this and found a bug.
    With the 8 channels to 6 channels downmix to DTS only 5 channels were reproduced, the 6th was missing.
    I have corrected this and the new beta (v3.2.4.02) is already online.
    Test it and report back here.
    Thanks for the hint.
    Yeah, this is working perfectly now. Thank you so much for this very useful piece of software. I'm very grateful for the time you spent developing and improving it. Very happy to have found it.
    Quote Quote  
  18. Member
    Join Date
    Jun 2007
    Location
    Canada
    Search Comp PM
    Hi

    Nice app but right now it is unable to extract subtitles from a mp4

    ffmpeg can extract the mov_text subtitle either as srt, ssa, ass, vtt or ttml

    here are sample commandlines

    ffmpeg -i "Tears of Steel_srt.mp4" -map 0:2 -c:s srt -y "e:\Tears of Steel_srt.srt"
    ffmpeg -i "Tears of Steel_srt.mp4" -map 0:2 -c:s ssa -y "e:\Tears of Steel_srt.ssa"
    ffmpeg -i "Tears of Steel_srt.mp4" -map 0:2 -c:s ass -y "e:\Tears of Steel_srt.ass"
    ffmpeg -i "Tears of Steel_srt.mp4" -map 0:2 -c:s webvtt -y "e:\Tears of Steel_srt.vtt"
    ffmpeg -i "Tears of Steel_srt.mp4" -map 0:2 -c:s ttml -y "e:\Tears of Steel_srt.ttml

    or

    ffmpeg -i "Tears of Steel_srt.mp4" -vn -an -c:s srt TOS.srt
    ffmpeg -i "Tears of Steel_srt.mp4" -vn -an -c:s ssa TOS.ssa
    ffmpeg -i "Tears of Steel_srt.mp4" -vn -an -c:s ass TOS.ass
    ffmpeg -i "Tears of Steel_srt.mp4" -vn -an -c:s webvtt TOS.vtt
    ffmpeg -i "Tears of Steel_srt.mp4" -vn -an -c:s ttml TOS.ttml

    or
    ffmpeg -i "Tears of Steel_srt.mp4" -vn -an -scodec srt TOS_scodec.srt
    . . .

    I am attaching TOS.zip which contains
    Tears of Steel_srt.mp4
    TOS.srt
    TOS.ssa
    TOS.ass
    TOS.vtt
    TOS.ttml
    Image Attached Files
    Quote Quote  
  19. Originally Posted by wiseant View Post
    Hi
    Nice app but right now it is unable to extract subtitles from a mp4
    You are right.
    The extraction of mov_text is actually as streamcopy (-c copy) and doesn't work.
    This will be fixed in the next beta.
    Thanks for the hint.
    Quote Quote  
  20. Newest beta (v3.2.4.03), online now.

    Added:
    Encoded subtitles added to processed elements.
    Encode text subtitles (srt, ass, ssa, mov_text, webvtt) to ttml.
    Dvvideo muxing to asf, mkv, mov, wmv.

    Fixed:
    Extract mov_text as srt (thanks to wiseant for the hint).
    Avoid encoded ttml subtitles to be added to the mux grid (because they can't be muxed).
    Missing buttons in cut grid.
    Quote Quote  
  21. Hi Prowo
    Thanks for adding the loop filters.
    I am not able to use it
    ERROR:

    Error initialising the muxer for deblock=-1,-1:no-sao=1_primaries:invalid argument

    The process works fine if I remove the new No sao and deblock add ins
    What am I doing wrong?
    Thanks
    Quote Quote  
  22. Originally Posted by avinewbie View Post
    Hi Prowo
    Thanks for adding the loop filters.
    I am not able to use it
    ERROR:
    Error initialising the muxer for deblock=-1,-1:no-sao=1_primaries:invalid argument
    Does not happen here.
    Maybe an old ffmpeg version?

    Image
    [Attachment 77542 - Click to enlarge]
    Quote Quote  
  23. Hi Prowo

    am using ffmpeg v 6.1.1
    will check if there is newer. Which version did you use?
    Quote Quote  
  24. The latest nightly
    Quote Quote  
  25. HI Pro Wo

    I am using the portable version of cleverF
    I downloaded latest version from the first page and latest ffmpeg from the link in the readme--Getting same error.
    DETAILS:

    clever ffmpeg 3.2.4.03
    ffmpeg from lined site: ffmpeg-master-latest-win64-gpl-shared downloaded today

    SCRIPT:
    LoadPlugin("D:\ENCODING FILES\DG decNV etc\DGDecodeNV.dll")
    DGSource("E:\SR TARGET\21 bridges denoise test clip\Short clip\21 BRIDGES-001.mkv")
    SMDegrain(tr=6,thSAD=300,thSADC=200,thSCD1=400,thS CD2=130,contrasharp=true,prefilter=8, gpuid=0, str=1.2, plane=0, refinemotion=true)
    ex_unsharp(0.3,Fc=width()/2)
    prefetch(18)

    ENCODER OPTION CHOSEN:
    x265,CRF16 BT709, colurrange:like source,Bitdepth:10bit,Profile: main10,No tune,Preset slow

    I have deleted the folder in app data also.
    Could it be due to the source filter?
    Quote Quote  
  26. Hi ProWo
    I have just tried using the MKV directly instead of the avisynth script and it work fine.
    No sure whch bit of the script is the culprit.
    The script works if i do not choose the loop filters.
    Quote Quote  
  27. Member
    Join Date
    Jun 2023
    Location
    Germany
    Search PM
    Hi ProWo,

    we have a trailcam to check wich animals are in our garden. sometimes there is something funny wich a share with family and friends. since version 3.1.9 cleverffmpeg cant open the videostream in the recorded avi. audio seams to be fine. latest working version is 3.1.8. i will add avi info from mediainfo.

    General
    Complete name : C:\Users\user\Videos\trailcam\DSCF0137.AVI
    Format : AVI
    Format/Info : Audio Video Interleave
    Format settings : BitmapInfoHeader / PcmWaveformat
    File size : 349 MiB
    Duration : 1 min 0 s
    Overall bit rate : 48.7 Mb/s
    Frame rate : 30.000 FPS

    Video
    ID : 0
    Format : JPEG
    Codec ID : MJPG
    Duration : 1 min 0 s
    Bit rate : 48.5 Mb/s
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate : 30.000 FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Compression mode : Lossy
    Bits/(Pixel*Frame) : 0.779
    Stream size : 347 MiB (99%)

    Audio
    ID : 1
    Format : PCM
    Format settings : Little / Signed
    Codec ID : 1
    Duration : 1 min 0 s
    Bit rate mode : Constant
    Bit rate : 256 kb/s
    Channel(s) : 1 channel
    Sampling rate : 16.0 kHz
    Bit depth : 16 bits
    Stream size : 1.83 MiB (0%)
    Alignment : Aligned on interleaves
    Interleave, duration : 200 ms (6.00 video frames)
    Interleave, preload duration : 200 ms
    Quote Quote  
  28. Originally Posted by Lexi View Post
    Hi ProWo,

    we have a trailcam to check wich animals are in our garden. sometimes there is something funny wich a share with family and friends. since version 3.1.9 cleverffmpeg cant open the videostream in the recorded avi.
    Video
    ID : 0
    Format : JPEG
    Codec ID : MJPG
    I think this is because of the unusual video codex (mjpg).
    Can you post a short example video here, then I can analyze it.
    Quote Quote  
  29. Member
    Join Date
    Jun 2023
    Location
    Germany
    Search PM
    Originally Posted by ProWo View Post
    Originally Posted by Lexi View Post
    Hi ProWo,

    we have a trailcam to check wich animals are in our garden. sometimes there is something funny wich a share with family and friends. since version 3.1.9 cleverffmpeg cant open the videostream in the recorded avi.
    Video
    ID : 0
    Format : JPEG
    Codec ID : MJPG
    I think this is because of the unusual video codex (mjpg).
    Can you post a short example video here, then I can analyze it.

    sure, but if i try to cut it the edited file is useless. i'm pretty sure that this works in early version. and cleverffmpeg finished without error.


    General
    Complete name : C:\Users\user\Videos\output\DSCF0137_cutted.AVI
    Format : AVI
    Format/Info : Audio Video Interleave
    Format settings : PcmWaveformat
    File size : 9.85 KiB
    Frame rate : 30.000 FPS
    Writing application : Lavf60.20.100

    Video
    ID : 0
    Format : JPEG
    Codec ID : MJPG
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate : 30.000 FPS
    Color space : YUV
    Compression mode : Lossy

    Audio
    ID : 1
    Format : PCM
    Format settings : Little / Signed
    Codec ID : 1
    Bit rate mode : Constant
    Bit rate : 256 kb/s
    Channel(s) : 1 channel
    Sampling rate : 16.0 kHz
    Bit depth : 16 bits
    Alignment : Aligned on interleaves
    Quote Quote  
  30. Try this in a commandline into the ffmpeg bin folder:
    ffmpeg.exe -i "C:\Users\user\Videos\output\DSCF0137.avi" -t 30 -c copy "C:\Users\user\Videos\output\DSCF0137_cutted.A VI"
    if the source ist C:\Users\user\Videos\output\DSCF0137.avi
    Quote Quote  



Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!