VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread

Threaded View

  1. I'm having a problem where subtitles in .mkv files are always displayed in MPC-BE, even when they're not set to Default or Forced.

    My LAV Splitter settings are:



    If I play an .mkv file containing the below subtitle track, the subtitles are displayed even though Default and Forced are both set to No.

    Code:
    Text
    ID                             : 3
    Format                         : UTF-8
    Codec ID                       : S_TEXT/UTF8
    Codec ID/Info                  : UTF-8 Plain Text
    Duration                       : 1 h 29 min
    Bit rate                       : 66 b/s
    Count of elements              : 1363
    Stream size                    : 43.6 KiB (0%)
    Language                       : English
    Default                        : No
    Forced                         : No
    I have both MPC-BE and MPC-HT portable editions set up using the same version of LAV Filters, and this problem is only happening in MPC-BE. MPC-HT behaves as expected and only displays subtitles if they're set to Default or Forced. I've messed around with MPC-BE for ages but I still can't see why it's behaving this way.

    Any ideas what might be wrong?
    Quote Quote  
  2. In MPC-BE Options->Playback is "Default track preference" un-ticked?
    Quote Quote  
  3. Originally Posted by sneaker View Post
    In MPC-BE Options->Playback is "Default track preference" un-ticked?
    That's fixed it.

    Thanks a lot for the help.
    Quote Quote  



Similar Threads