VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Hi everyone,

    I'm going mad trying to archive some old mini VHS tapes. I purchased a JVC HR-S2902U from ebay. I am running it through a Roxio VHS to DVD USB converter. The composite videos look fine, aside from being a tad blurry. The S-Video output, which I read is supposed to be higher quality, might be a bit sharper but has crazy horizontal rainbow artifacts along the top of the video. Here is a sample:

    https://youtu.be/nmDa5-WNNGo

    I don't believe the Roxio capture device I have is busted because I have another 8mm camcorder with s-video output and when I plug it in through the Roxio it has no artifacts. Which leaves me to believe the culprit is the S-Video output on the JVC HR-S2902U might be busted. I was wondering if I can correct these artifacts using a Panasonic DMR-ES10 passthrough, or if I should get another VHS player, or better capture card that might be able to correct these artifacts? Going mad over here.

    Thanks!
    Quote Quote  
  2. Member
    Join Date
    May 2014
    Location
    Memphis TN, US
    Search PM
    Those are not rainbow effects. It's called "flagging".
    Is your capture gear and workflow really that bad or did PoohTube's reprocessing just make it look worse?
    Last edited by LMotlow; 23rd Mar 2020 at 20:17.
    - My sister Ann's brother
    Quote Quote  
  3. BuskerAlley.com zoobie's Avatar
    Join Date
    Feb 2005
    Location
    Colorado Rocky Mountains
    Search Comp PM
    Offhand, that looks like the head isn't tracking well on your VHS player. I've noticed a very small amount of tearing on the bottom of my caps but I just put a black line over it. This looks more serious.
    Quote Quote  
  4. Member dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Paris Ca, 92345 Mexico
    Search PM
    He did mention he didn't have a problem using composite so it can't be the mechanism, Although I would like to see a sample over composite for the same tape and same scene.
    Quote Quote  
  5. Member dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Paris Ca, 92345 Mexico
    Search PM
    I see your thread over at digitalfaq and you said you connected composite to TV played fine and S-Video to capture card that has flagging, That's not how you do comparison man, apples and oranges are not alike, Miss information render the thread useless. I'm glad you mentioned there that you are getting flagging out of composite too so I though it's important to put that information here as well to clear up the confusion.
    Quote Quote  
  6. Yeah apologies for not updating this thread. Saw artifacts with both when plugged in through capture unit. As I noted in the other thread I'm going to try this workflow:

    HR-S2902U -> ES10 -> Diamond VC500 -> Virtualdub

    Someone also mentioned "changing the Video Stabilizer setting in the menu"... hmmm, sounds like something I need a remote for.
    Quote Quote  



Similar Threads