VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Hello,

    I have installed a trial version of SVP 4 Mac in order to do slow motion (doubling framerate) in old films, basically. It gives me this error: "Could not initialize vapoursynth engine". I have tried running it after uninstalling vapoursynth, that is (I believe) brew uninstall vapoursynth. I have also tried the same with mpv, which apparently you have to install in order to run SVP (or not?): brew uninstall mpv , and then reinstalling it. Nothing. I don't know what the problem is, or what I am doing wrong. Any help, please? I have an iMac running Mojave. Thank you very much,

    -celso
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Quote Quote  
  3. I did all that.
    Quote Quote  
  4. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Quote Quote  
  5. Hi all,

    I did not find appropriate thread for my question so I am posting here.

    I was using some software few years back to check my personal family videos and accidentally I did something and saved I guess which made all video to run faster almost 50% faster then normal but the audio is 100% ok. Now when I tried watching them they are all playing fast.

    I know I have made a mistake and its not original speed, so can some one rescue me that how to make the speed back to normal without compromising on quality I.e Audio and Video?

    I remain; with my kind regards,
    Quote Quote  



Similar Threads