VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Hi guys,

    Needed some help troubleshooting something and I don't want to create another thread so I'm editing this one. I've decided to use MultiAVCHD to create a blu-ray with multiple episodes. My first attempt transcoding, setting up a menu, and creating an iso to mount to a virtual drive to test went well except for the audio sounds bad. I'll post the media information screenshots below. The only thing I can think of is to turn off the "use eac3to" option.

    My audio bitrate in kbps went from 13 in the MKV, to 19 when muxing to M2ts, then 198 after output from MultiAVCHD.

    Also, do I have to transcode all the episodes again (uncrop the video) if I wish to change the menu and the audio issues?

    Thanks in advance for the help!

    Image
    [Attachment 52024 - Click to enlarge]
    Last edited by Bass_Soul; 16th Feb 2020 at 13:47. Reason: Did not want to create multiple threads
    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    i've never had any issues with the free Blu-Disc Studio lite. if you need to have more than 32 movies i guess you'd need to pay for the full version.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. So for future reference for anyone, I had to use a program called MKV2AC3 to convert my audio so MultiAVCHD wouldn't. I found out through this program that eac3to is another .exe that perhaps I need installed for MultiAVCHD to take advantage of and convert the audio properly. May try that and see if it solves my issue instead of having to use this other program.
    Quote Quote  
  4. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    If you set the audio right in multiavchd it won't re-encode your audio at all,also it would have been better not to remove your previous issue you had with Blu-Disc Studio lite and just posted your findings after what aedipuss said.
    I think,therefore i am a hamster.
    Quote Quote  
  5. I tried fudging with all the audio settings and asked it to not convert at all and the audio would always come out at 128 bitrate.

    I also didn't have an issue with Blu-Disc Studio, I simply required a program that would allow for more than 32 titles and read into MultiAVCHD.

    New question: How do I change the title list / classic title list background in MultiAVCHD? For me, it just shows a bunch of the blue default thumbnail (not even the ones I imported).

    Solution: There's a "title list complexity" slider under Menu->Advanced. Sliding all the way to the left just provides your menu screen background, anything else gives multiple of the default poster screens.

    Next Question: Audio sync issues. My originals are synced up but after converting them to .m2ts in tsmuxer, there's a delay with the video.
    Last edited by Bass_Soul; 23rd Feb 2020 at 17:31.
    Quote Quote  



Similar Threads