VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Jan 2020
    Location
    Manchester
    Search PM
    Hi, I'm relatively new to Video capturing stuff, sorry if this is really obvious.

    I've been trying to capture some old footage off a 8mm tape using our old family Sanyo VM-D66P, a cheap 20 AV converter I got off amazon, and VideoDub2.

    I initially set everything up, tested it and it ran smoothly; I then tested VideoDub using a VHS player, which ran good; then I ran into some unrelated trouble with the driver (fine now); then getting back to do the actual recording I think either the camcorder or the tape has now been corrupted.

    The audio levels are way too high, with DB levels reaching 0 DB on VideoDub (making childhood memories sound like a static hellish nightmare). I initially thought it was the driver, again, but testing it on another PC (and the TV) produced the same results; I then thought it might be the sampling rates but that didn't help either. I repeated this a couple of times on the same area of playback before realising what was up.

    Testing it with a recording on a blank tape and the issue repeated itself on playback, though not to the same degree. Unfortunately I don't have any recordings to give a sample. Just to note, it was working perfectly the first time I ran it.

    So have I f**d up and destroyed the tape? Or would it be possible to recover it using another camcorder / Lowering the DB levels in something like audacity?
    Quote Quote  
  2. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    If it is happening when outputting to the TV, sounds like it's baked into the tape permanently.
    Quote Quote  
  3. Audio levels being to high seems to be a common issue with USB capture card. The manufactures have put little effort into the drivers (and the products in general), and lack of audio level control is one thing that is common. On some (using empia chips) it can be lowered by changing a registry setting, on others not possible. If the audio level is too high it will clip and create horrible static, there is not much you can do with it after it's been captured with too high levels. 8mm audio levels are typically a bit higher than VHS mono audio which may explain the difference.

    On cameras you can sometimes use the headphone output with a minijack -> RCA adapter, and lower the volume on the camera. Alternatively you need to lower the audio level that gets to the audio inputs in a different way, with an external volume control, mixer, or similar.

    That said there could be issues with the camera too, audio on 8mm tapes is FM-encoded (a bit like FM-radio), so if there are problems reading it off the tape you get horrible noise. The audio on 8mm is stored together with the video on the tape, so video and audio issues are often linked here.
    Quote Quote  
  4. Member
    Join Date
    Jan 2020
    Location
    Manchester
    Search PM
    It wasn't occurring on the initial run... Why would it start to do this?

    And is there anyway of getting it back? Or should I just record it and attempt to salvage what I can.
    Quote Quote  
  5. Member
    Join Date
    Jan 2020
    Location
    Manchester
    Search PM
    Originally Posted by oln View Post
    Audio levels being to high seems to be a common issue with USB capture card. The manufactures have put little effort into the drivers (and the products in general), and lack of audio level control is one thing that is common. On some (using empia chips) it can be lowered by changing a registry setting, on others not possible. If the audio level is too high it will clip and create horrible static, there is not much you can do with it after it's been captured with too high levels. 8mm audio levels are typically a bit higher than VHS mono audio which may explain the difference.

    On cameras you can sometimes use the headphone output with a minijack -> RCA adapter, and lower the volume on the camera. Alternatively you need to lower the audio level that gets to the audio inputs in a different way, with an external volume control, mixer, or similar.

    That said there could be issues with the camera too, audio on 8mm tapes is FM-encoded (a bit like FM-radio), so if there are problems reading it off the tape you get horrible noise. The audio on 8mm is stored together with the video on the tape, so video and audio issues are often linked here.
    That's kinda what's confusing me. The picture quality is fine, it's only the audio that is rather an issue.
    Quote Quote  



Similar Threads