VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 17 of 17
Thread
  1. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Cant set my layout to classic anymore,it always go back to default,is this because of changes to the website structure?
    I think,therefore i am a hamster.
    Quote Quote  
  2. Member
    Join Date
    Dec 2005
    Location
    Canada
    Search Comp PM
    Same here.
    Initially mine is blue, then when a post is selected, it's classic.
    Image Attached Thumbnails Click image for larger version

Name:	1.jpg
Views:	10
Size:	32.0 KB
ID:	50990  

    Click image for larger version

Name:	2.jpg
Views:	9
Size:	32.0 KB
ID:	50991  

    Quote Quote  
  3. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by johns0 View Post
    Cant set my layout to classic anymore,it always go back to default,is this because of changes to the website structure?
    did you try deleting your videohelp cookies ??
    Quote Quote  
  4. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Deleted cookies and tried ie as well,firefox is my main browser.
    I think,therefore i am a hamster.
    Quote Quote  
  5. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by johns0 View Post
    Deleted cookies and tried ie as well,firefox is my main browser.
    found this - https://forum.videohelp.com/threads/362528-New-layout-with-a-top-menu
    post #4
    Quote Quote  
  6. Member
    Join Date
    Dec 2005
    Location
    Canada
    Search Comp PM
    I cleared cookies and it didn't change except that the posts which displayed top down 1 to 5 are now top down 5 to 1.
    Quote Quote  
  7. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    setcookie doesn't seem to work any longer. I have no idea why...
    Quote Quote  
  8. Try change now.
    Quote Quote  
  9. Member
    Join Date
    Dec 2005
    Location
    Canada
    Search Comp PM
    Many thanks!
    Quote Quote  
  10. I had set the cookie expiration date to 1 dec 2019...
    Quote Quote  
  11. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Works now,thanks Baldrick.
    I think,therefore i am a hamster.
    Quote Quote  
  12. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    Originally Posted by test View Post
    I had set the cookie expiration date to 1 dec 2019...
    Too bad, you will be punished
    users on my IgnoreList: 162 names thus far, but featuring DB83 and manono.
    Quote Quote  
  13. Member
    Join Date
    Feb 2004
    Location
    Crewe, UK
    Search Comp PM
    Can this be rechecked. Post timings do not appear to be in the correct timezone.


    e.g. Top latest active post is titled

    Comb artifacts in progressive source?

    Timed at 20:18. I am in UK where current time is about 15:27


    Thanks
    Quote Quote  
  14. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Originally Posted by itsonlyme View Post
    Can this be rechecked. Post timings do not appear to be in the correct timezone.


    e.g. Top latest active post is titled

    Comb artifacts in progressive source?

    Timed at 20:18. I am in UK where current time is about 15:27


    Thanks
    Do you have correct time zone ? https://forum.videohelp.com/profile.php?do=editoptions
    Quote Quote  
  15. Member
    Join Date
    Feb 2004
    Location
    Crewe, UK
    Search Comp PM
    I do have correct timezone



    GMT (western europe) etc. tried to post screenshot without success
    Quote Quote  
  16. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Just the time on the front page? Or also in the forum?

    Any difference now?
    Quote Quote  
  17. Member
    Join Date
    Feb 2004
    Location
    Crewe, UK
    Search Comp PM
    Whatever you did seems to have fixed the problem.



    Many Thanks
    Quote Quote  



Similar Threads