VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5

Threaded View

  1. recently, I just had this weird problem. I cant seem to open avspmod anymore. I have been doing encoding job for more than 4 years and this is the first time happens. I tried to open it as an admin but seems not an answer. I tried deleting and reinstalling but failed. Usually, I view my scripts with that software and now it is dead. Can you guys give me a solution?
    It was functional till last week. I turn off firewall to check whether it blocks or not. I have never faced this before.
    Quote Quote  
  2. Click image for larger version

Name:	qww.png
Views:	34
Size:	1.90 MB
ID:	50875
    Click image for larger version

Name:	Untitled.png
Views:	36
Size:	168.4 KB
ID:	50876

    Damn it, That message pops up and now i cant do my encoding. Can anybody help this?
    Quote Quote  
  3. Have you installed 64-bit Avisynth recently? The message in red (in the second pic) is talking about being unable to load a 32-bit dll in 64-bit Avisynth.
    Quote Quote  
  4. The second image is telling you exactly what's wrong. AudioLimiter.dll is a 32 bit dll. But you are running 64 bit AviSynth -- which can only use 64 bit dlls.
    Quote Quote  
  5. Is there 32bit version
    Quote Quote  

Similar Threads