VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I have this Intel Nuc (Celeron 2core, 4GB) that started to stutter when playing streams from npostart.nl in Firefox (it kind of started, before that it worked fine). Now I checked other browsers and all have, moreorless, the same problem, *except chrome that plays fine*. Try f.i. this public video: https://www.npostart.nl/nos-studio-sport-eredivisie/20-10-2019/POW_04394147 (well it could have an ip geo block, not sure)

    I have another desktop with comparable hardware that works fine.

    I suspect it has to do with GPU hardware accelleration but found no difference in settings between the different Chrome-based browsers.

    To add to the confusion, videos from youtube work fine in all browsers.

    What can I do or check?
    Quote Quote  
  2. It looks like this is a site which streams Dutch television.

    One possibility that would explain why some browsers work and others don't is how they handle the various streaming options that sites sometimes present. As one example, most sites long ago switched from using Flash to using HTML5. There may be other technologies at work as well. Many still offer multiple options, in order to provide backward compatibility. It is possible that one browser might somehow be using Flash instead of HTML5.

    You might also check for plugins, as they can change how a browser behaves.

    Others might have additional explanations.
    Quote Quote  
  3. maddiep87
    Guest
    Maybe you have to update/install the flash plugin for other browsers. Or maybe even the graphics card driver!? Also try decreasing/increasing the quality of the video.
    Last edited by maddiep87; 31st Oct 2019 at 07:39.
    Quote Quote  



Similar Threads