VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. I've been using AviSynth for a quite long time. However, it started to have problem after my system was updated. I tried loading my video file using LWLibavVideoSource, but the message shows the function does not exist. None of the filters that I've installed works. I tried reinstalling the program, but the problem remains the same. What's the problem?
    Quote Quote  
  2. Maybe your autoload plugin directory location got changed ?

    Did you try LoadPlugin to manually specify the location?
    Quote Quote  
  3. Depending on the L-SMASH-Works binary there are certain dependencies. Try the following L-SMASH-Works build: https://github.com/HolyWu/L-SMASH-Works/releases
    Note that if your "program" is 32 bit you need 32 bit AviSynth and 32 bit L-SMASH-Works. If your "program" is 64 bit you need 64 bit AviSynth and 64 bit L-SMASH-Works.
    Quote Quote  
  4. Use AVSMeter for troubleshooting.
    Quote Quote  
  5. I've installed AviSynth in the Local Disc C drive in Program Files (x86). However, I put all my videos in D drive because it allows me to process faster. It used to work when I did that, but now it strangely cannot recognise it. Perhaps AVSMeter does not even work. My alienware is x64 and I have installed as appropriate one.
    Quote Quote  



Similar Threads