VideoHelp Forum

Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 2 of 2
  1. Member
    Join Date
    Sep 2019
    Search PM
    Hi community,

    My Elgato Game Capture on my mac was working fine and then I installed the latest update and now instead of showing the externally connected GoPro routed through an Elgato Game Capture HD60 S it shows this infinity desktop screen from my New MacBook Pro:

    [Attachment 50135 - Click to enlarge]

    I have tried the following and nothing has worked so far:
    - turned computer on and off again,
    - re-installed Game Capture software
    - Reconnected the HD60 S

    The settings have also been restored to default and no changes. Does anyone know how to fix the problem?
    Quote Quote  
  2. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Deep in the Heart of Texas
    Search PM
    Check your security/privacy preferences. Iirc, the newest last 2? updates greatly increased the bar on what's automatically "allowed", so you now have to explicitly whitelist the cameras, etc.
    Then, you will have a few more input options so you will need to choose your input. Not sure whether that is system-level prefs or program-level.

    Quote Quote  

Similar Threads