VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 1 of 1
Thread
  1. Video lags using Madvr if i upscale the video. Playing the video at original or lower resolution, this does not happen. I am however, not able to play 4k videos any longer without lagging. These kinds of problems have not happened before. I'm using a 4k TV as monitor, my OS is windows 7, and my graphics card is GTX 1080, and i'm using madvr with MPC home cinema. This only began happening recently for seemingly no reason. I was able to fix this problem temporarily by scaling back to an earlier version of the nvidia driver, but the problem began again when i restarted my computer. When i tried updating to the latest version of the driver, this also fixed the problem temporarily, again until i restarted my computer (in order to properly apply the update). I can see that the lag stems from the render queue and present queue falling to zero more or less immediately. Does anyone have any idea what could be wrong or how i could fix this? If i had to guess, there might be something causing madvr to not have proper access to my GPU, but i have no idea how to fix it.

    EDIT: Fixed by setting power management mode in nvidia driver to maximum performance.
    Last edited by Arilando; 8th Sep 2019 at 10:49.
    Quote Quote  



Similar Threads