VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
  1. I've been using Avisynth 2.58 for years (I know!) and everything has always worked fine. I would edit the avs in notepad and drop it in VDub2 and it would refresh. I'm using latest Virtualdub2 and latest Avisynth+ now and it works.. when I drop the avs the first time, if I do it with the same avs again or another one, VDub just hangs up and doesn't respond. Same thing happens if I use the script editor in VD. I tried different versions of VD, including the very old ones, same thing. So I suspect it's something to do with Avisynth+, I just don't know why. Quite annoying to have to open Virtualdub again and close the old one each time I update the script. Any ideas? Thanks in advance!

    Update! Solved. Problem in plugins folder, AvsFilterNet.dll was the offender.
    Last edited by Chief Mouse; 6th Sep 2019 at 18:22.
    Quote Quote  
    Join Date
    Jun 2009
    Search Comp PM
    You may try the STABLE and «official» Avisynth 2.60, or you may try the latest Avisynthpp
    (no installer though, you'll have to overwrite the old DLLs with the newest ones)
    users on my IgnoreList: 162 names thus far, but featuring DB83 and manono.
    Quote Quote  
  3. Thanks, 2.60 does work. But I'd rather use the plus version. Overwriting the DLL's didn't work, unfortunately. I also tried older + versions without success.

    Problem signature:
    Problem Event Name: AppHangB1
    Application Name: VirtualDub.exe
    Application Version:
    Application Timestamp: 5d5e5b6e
    Hang Signature: 437b
    Hang Type: 256
    OS Version: 6.1.7601.
    Locale ID: 1062
    Additional Hang Signature 1: 437b24935f5183d6daead8fd7fe13ca8
    Additional Hang Signature 2: 0e4e
    Additional Hang Signature 3: 0e4e961ab15b339ccfba2743b6b1e270
    Additional Hang Signature 4: 437b
    Additional Hang Signature 5: 437b24935f5183d6daead8fd7fe13ca8
    Additional Hang Signature 6: 0e4e
    Additional Hang Signature 7: 0e4e961ab15b339ccfba2743b6b1e270
    Update: it appears to be my plugins folder. Now I have to re-organize it, argh. So much junk!

    Update 2: the problem was AvsFilterNet.dll which I had there for some reason unknown.
    Last edited by Chief Mouse; 6th Sep 2019 at 18:21.
    Quote Quote  

Similar Threads