VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. What could cause that the picture is awfully pixelated when transfering from mini-DV to a win 7 computer through firewire? Not just a little, but so that you cannot see what's on the picture? The picture looks fine on the lcd screen on the camcorder and when capturing through s-video.
    I've tried two different Firewire cables.

    BR Peter.
    Quote Quote  
  2. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    Originally Posted by malling View Post
    What could cause that the picture is awfully pixelated when transfering from mini-DV to a win 7 computer through firewire? Not just a little, but so that you cannot see what's on the picture? The picture looks fine on the lcd screen on the camcorder and when capturing through s-video.
    I've tried two different Firewire cables.

    BR Peter.
    Are you using some kind of firewire to USB adapter cable for the transfer?
    Ignore list: hello_hello, tried, TechLord
    Quote Quote  
  3. The picture being clear in the camera's viewfinder suggests it is not dirty heads or a bad tape. Likely candidates are a bad or loose firewire connector in the camera, a bad or loose firewire connector in the computer, a bad firewire cable (which you also have eliminated,) or some sort of software/driver issue. As you no doubt know, the way to trouble shoot this is to replace each possible problem systematically until you determine what's wrong.
    Quote Quote  
  4. No, there is a direct cable between computer and camcorder (Firewire 400)

    Originally Posted by usually_quiet View Post
    Originally Posted by malling View Post
    What could cause that the picture is awfully pixelated when transfering from mini-DV to a win 7 computer through firewire? Not just a little, but so that you cannot see what's on the picture? The picture looks fine on the lcd screen on the camcorder and when capturing through s-video.
    I've tried two different Firewire cables.

    BR Peter.
    Are you using some kind of firewire to USB adapter cable for the transfer?
    Quote Quote  
  5. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Have you tried this capture software?
    https://www.videohelp.com/software/WinDV
    Quote Quote  
  6. Yes, this is what I tried to use.

    Originally Posted by davexnet View Post
    Have you tried this capture software?
    https://www.videohelp.com/software/WinDV
    Quote Quote  
  7. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Does it do it consistently, ie. for the whole tape and also other tapes?
    Quote Quote  
  8. Thanks everybody for your help. This evening I re-connected it - and it works just perfectly! I almost can't believe my eyes. It's amazing to see this quality when transferring the digital files directly from tape to computer.

    I don't know what caused the problem, but now it's gone!

    Thanks again!
    Quote Quote  



Similar Threads