VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date
    Oct 2003
    Location
    Western NY
    Search Comp PM
    Running DVDFab v11, DVD's that were authored from video tape xfers using a standalone recorder do not engage this option in DVDFab.
    No apparent problems with DVD movie rips.

    I have tried numerous things, all come up dead ends. What makes matters worse is out of 15 or 20 tries with different discs, three recordings actually engaged the GPU acceleration function. Worse yet, one try it was successful, the next try (same recording, same disc, same session), it failed. Obviously it's a problem with the discs, but there is nothing I can do about that. I have probably 30 or so of these I want to convert into mp4's

    I have to rule out incompatibilities between my AMD based system and this GTX 1060 video card since it does work with 'regular' DVD's apparently. I have run ATI/AMD graphics cards for probably 15 years or so and decided to upgrade a older R7 260X card with this function being one reason.

    So my question is, what would make the program not enable this CUDA function 90+% of the time?
    Any other specific details needed, just ask.
    Last edited by videobruce; 19th Aug 2019 at 22:32.
    Why are ones and zeros so complicated? Linear Video Editing was easier. Downloading & streaming are two different things.
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    you need to repost the internal log files at the dvdfab forum, it wasn't complete.
    do you have the latest driver update for your graphics card ??
    Quote Quote  
  3. Member
    Join Date
    Oct 2003
    Location
    Western NY
    Search Comp PM
    Yes to the driver. I'm still troubleshooting, they haven't been very forth coming with any suggestions. That log from the start of the process should of been enough AFAIC. I don't like posting logs with possible personal info that maybe coded.

    I will add, this isn't just those home made DVD's. I have a DVD from a independent company (a original) and the problem is still there. This surely looks like a 'bug'.
    Last edited by videobruce; 20th Aug 2019 at 09:59.
    Why are ones and zeros so complicated? Linear Video Editing was easier. Downloading & streaming are two different things.
    Quote Quote  
  4. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    if you can, try rolling back to an earlier graphics card driver and see if CUDA encoding works.
    are you using the 32 bit version (x86) or the 64bit version of dvdfab ??
    if using the 64bit version, try installing the 32bit version and see if CUDA encoding works.
    Quote Quote  
  5. Member
    Join Date
    Oct 2003
    Location
    Western NY
    Search Comp PM
    x64.
    I took a real close look at the log from a 'good' and a 'failed' 'rip'. The only difference I saw was when Profile Manager loaded. But, the action still occurred. The card gets recognized right from the start. The program just isn't engaging the GPU.

    Failed:
    2019.08.20-10:43:18: info: _check_gpu is running ...
    2019.08.20-10:43:18: Profile Manager :: End Load Profile
    2019.08.20-10:43:18: info: check_gpu run successful
    2019.08.20-10:43:18: info: recommand= 50339896, Shrink support= 1, enable= 1, cuda_cap= 1 , cpu_count= 8
    2019.08.20-10:43:18: GPU check: GPUAccelerate-0X300203F
    2019.08.20-10:43:18: GPU check: GPUAccelerate setting-0X3002038, 0X3002038
    2019.08.20-10:43:18: GPU check: CUDA cap-0X1
    2019.08.20-10:43:18: GPU check: Support coreavc decode-0
    2019.08.20-10:43:18: GPU check: Lighting shrink status-1, 1
    2019.08.20-10:43:18: GPU check: Graphics info 1: NVIDIA GeForce GTX 1060 3GB : 26.21.14.3160 : 6.1
    2019.08.20-10:43:18: Init process: Load config successful.
    2019.08.20-10:43:18: Server check: Set current server 0.

    Good;

    2019.08.20-11:02:25: info: _check_gpu is running ...
    2019.08.20-11:02:25: info: check_gpu run successful
    2019.08.20-11:02:25: info: recommand= 50339896, Shrink support= 1, enable= 1, cuda_cap= 1 , cpu_count= 8
    2019.08.20-11:02:25: GPU check: GPUAccelerate-0X300203F
    2019.08.20-11:02:25: GPU check: GPUAccelerate setting-0X3002038, 0X3002038
    2019.08.20-11:02:25: GPU check: CUDA cap-0X1
    2019.08.20-11:02:25: GPU check: Support coreavc decode-0
    2019.08.20-11:02:25: GPU check: Lighting shrink status-1, 1
    2019.08.20-11:02:25: GPU check: Graphics info 1: NVIDIA GeForce GTX 1060 3GB : 26.21.14.3160 : 6.1
    2019.08.20-11:02:25: Init process: Load config successful.
    2019.08.20-11:02:25: Server check: Set current server 0.
    2019.08.20-11:02:25: Profile Manager :: End Load Profile
    Why are ones and zeros so complicated? Linear Video Editing was easier. Downloading & streaming are two different things.
    Quote Quote  
  6. Member
    Join Date
    Oct 2003
    Location
    Western NY
    Search Comp PM
    Below leads to the start of the actual process. Note in bold 5 lines before the end of the quotes. 'Fabcore.exe' runs in addition to DVDFab.exe if the GPU is not engaged. I don't see any 'failed' or 'missing' entries for the failed run.

    Failed;
    2019.08.20-10:44:07: got media type 4
    2019.08.20-10:44:07: got max lba 2027919
    2019.08.20-10:44:08: got disc type 10
    2019.08.20-10:44:08: type DVD-VIDEO
    2019.08.20-10:44:08: volume label DVDVOLUME
    2019.08.20-10:44:08: Is EncryPtion 0
    2019.08.20-10:44:08: UILog: 0x30fd1f0 work ctrl status 3->0
    2019.08.20-10:44:08: UILog: return flag at start running at thread ok.
    2019.08.20-10:44:08: OPList at DVD Converter: (480.2),(128.1)
    2019.08.20-10:44:08: DVD Converter check watermark flag: 0
    2019.08.20-10:44:12: UILog: 0x30fd1f0 work ctrl status 0->0
    2019.08.20-10:44:12: WorkControl: start user copy dvd, J.
    2019.08.20-10:44:12: info: crop value after clone: left = 0 right= 0 top=0 bottom=0 enable=0 mode=0
    2019.08.20-10:44:12: ------------------ convert work begin(1/1) ------------------
    2019.08.20-10:44:12: info: create config(dvd2video)
    2019.08.20-10:44:12: info: crop value after clone: left = 0 right= 0 top=0 bottom=0 enable=0 mode=0
    2019.08.20-10:44:12: info: use profile(custom 18 1620.Default)
    2019.08.20-10:44:16: info: dvd playlist(3),angle(0),chapter(1->7)
    2019.08.20-10:44:16: info: 3D working_mode(disable), 3D format(sbs_lef_right)
    2019.08.20-10:44:18: info: UILog: work status: Notify 1 1 -1 not
    2019.08.20-10:44:18: info: stream input@ Video(480)[codec(mpeg2video) size(720*480) fps(30000/1001) interlace(1) duration(3649)sec opcode(compress) fmt(0) profile(-99) level(-99)]
    2019.08.20-10:44:18: info: perset file config OK !
    2019.08.20-10:44:18: info: set output video frame_rate(30000/1001)
    2019.08.20-10:44:18: info: vdecode hevc= 1, h264= 1, vc1= 1, mpeg2= 1, vencode h264= 6, hevc= 6 , plat = 0
    2019.08.20-10:44:18: info: stream output Video(480)[codec(h264) size(640*480) fps(30000/1001) interlace(1) bitrate(1639) duration(3649)sec fmt(0) profile(-99) level(-99)]
    2019.08.20-10:44:18: info: stream input@ Audio(128)[codec(ac3) channels(2) sample(48000) bitrate(192000) bitdepth(16) opcode(copy)]
    2019.08.20-10:44:18: info: stream output Audio(128)[codec(ac3) channels(2) sample(48000) bitrate(192000) bitdepth(16) opcode(copy)]
    2019.08.20-10:44:18: info: SubMode(Remux) -- Display Only forced Subtitle(false)
    2019.08.20-10:44:18: UILog: btn Visible: left btn 4 right btn 9
    2019.08.20-10:44:19: UILog:MsgWork:WorkStatus_Start
    2019.08.20-10:44:19: info: ex process path= E:/_Portables for C/DVDFab 11.0.3 Portable/fabcore.exe
    2019.08.20-10:44:20: info: h264_encode: encode param profile(1) level(30) bitrate(1639) crf(-1) interlace(1)
    2019.08.20-10:53:37: info: demux eof= 1, m_sequences= 51910, read_count= 0
    2019.08.20-10:53:38: info: audio_decode finish job
    2019.08.20-10:53:40: ------------------ convert work finished ------------------
    Good;
    2019.08.20-11:03:23: got media type 4
    2019.08.20-11:03:23: got max lba 2109852
    2019.08.20-11:03:23: got disc type 10
    2019.08.20-11:03:23: type DVD-VIDEO
    2019.08.20-11:03:23: volume label AVIA
    2019.08.20-11:03:23: Is EncryPtion 0
    2019.08.20-11:03:23: UILog: 0x3da3380 work ctrl status 3->0
    2019.08.20-11:03:23: UILog: return flag at start running at thread ok.
    2019.08.20-11:03:23: OPList at DVD Converter: (480.2),(128.1)
    2019.08.20-11:03:23: DVD Converter check watermark flag: 0
    2019.08.20-11:03:26: UILog: 0x3da3380 work ctrl status 0->0
    2019.08.20-11:03:26: WorkControl: start user copy dvd, J.
    2019.08.20-11:03:26: info: crop value after clone: left = 0 right= 0 top=0 bottom=0 enable=0 mode=0
    2019.08.20-11:03:26: ------------------ convert work begin(1/1) ------------------
    2019.08.20-11:03:26: info: create config(dvd2video)
    2019.08.20-11:03:26: info: crop value after clone: left = 0 right= 0 top=0 bottom=0 enable=0 mode=0
    2019.08.20-11:03:26: info: use profile(custom 18 1620.Default)
    2019.08.20-11:03:29: info: dvd playlist(1),angle(0),chapter(1->105)
    2019.08.20-11:03:29: info: 3D working_mode(disable), 3D format(sbs_lef_right)
    2019.08.20-11:03:29: info: UILog: work status: Notify 1 1 -1 not
    2019.08.20-11:03:29: info: stream input@ Video(480)[codec(mpeg2video) size(720*480) fps(24000/1001) interlace(0) duration(2312)sec opcode(compress) fmt(0) profile(-99) level(-99)]
    2019.08.20-11:03:29: info: perset file config OK !
    2019.08.20-11:03:29: info: set output video frame_rate(30000/1001)
    2019.08.20-11:03:29: info: vdecode hevc= 1, h264= 1, vc1= 1, mpeg2= 1, vencode h264= 6, hevc= 6 , plat = 0
    2019.08.20-11:03:29: info: stream output Video(480)[codec(h264) size(640*480) fps(30000/1001) interlace(0) bitrate(1639) duration(2312)sec fmt(0) profile(-99) level(-99)]
    2019.08.20-11:03:29: info: stream input@ Audio(128)[codec(ac3) channels(3) sample(48000) bitrate(192000) bitdepth(16) opcode(copy)]
    2019.08.20-11:03:29: info: stream output Audio(128)[codec(ac3) channels(3) sample(48000) bitrate(192000) bitdepth(16) opcode(copy)]
    2019.08.20-11:03:29: info: SubMode(Remux) -- Display Only forced Subtitle(false)
    2019.08.20-11:03:29: UILog: btn Visible: left btn 4 right btn 9
    2019.08.20-11:03:29: UILog:MsgWork:WorkStatus_Start
    2019.08.20-11:03:29: CUDA GPU acceleration for video h264 encoding enabled
    2019.08.20-11:03:29: info: h264_encode: encode param profile(1) level(30) bitrate(1639) crf(-1) interlace(0)
    2019.08.20-11:03:53: info: demux eof= 1, m_sequences= 3321, read_count= 0
    2019.08.20-11:03:54: info: audio_decode finish job
    2019.08.20-11:03:58: ------------------ convert work finished ------------------
    Last edited by videobruce; 21st Aug 2019 at 06:48.
    Why are ones and zeros so complicated? Linear Video Editing was easier. Downloading & streaming are two different things.
    Quote Quote  



Similar Threads