VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
  1. i use the Axiom FFmpeg Interface and it worked this morning when extracting audio but now whe i try it just crashes when i press input. Does anyone know what to do?
    Quote Quote  
  2. Same thing for me, and this is how I solved it.
    * Ran Troubleshooter.exe in the Axiom folder, which said two things:
    1. Delete axiom.conf file %LocalAppData%
    2. Upgrade Microsoft .NET Framework.

    * This gave me the clues I needed, though I didn't need to do any of the above.
    * I opened %LocalAppData%\axiom.conf in notepad, and noted that the parameters "OutputPreviousPath" and "InputPreviousPath" pointed to directories which I had deleted since the last time I ran Axiom. It appears Axiom crashes trying to locate them because when I changed those to directories which do exist, the problem went away.
    That's the only edit I needed to do in axiom.conf, instead of deleting the file (which contained some presets I had set up).
    I did not need to upgrade the .NET Framework.
    Quote Quote  

Similar Threads