VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Whenever I save a VTT file on SubtitleEdit with #, it adds the word "File" to the header of the .vtt file. I need it to save with # but without the word "FILE".

    It saves like this for some reason...
    WEBVTT FILE

    1
    00:40.680 --> 00:41.680
    Hola.
    I want it to save as....
    WEBVTT

    1
    00:40.680 --> 00:41.680
    Hola.
    How do I set it so it saves this way?
    Quote Quote  
  2. I can't see any option to disable it. According to the specs it's allowed to write "FILE" or any other word there but I don't see any good reason to actually do that. Maybe you can ask the SubtitleEdit author to remove this "feature".

    https://github.com/SubtitleEdit/subtitleedit/issues
    Quote Quote  



Similar Threads