VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member Arby's Avatar
    Join Date
    Jul 2005
    Location
    Toronto, Ontario, Canada
    Search Comp PM
    I am a permanent newbie. (Hopefully, anti-newbies won't notice my post.) I used my Avidemux for one simple thing only. I clip (making excerpts) videos with it. I don't play around with settings because I have zero idea about any of them. Until now, this program worked fine. Suddenly, I can't get audio from it. I have two laptops, a Dell XPS 13 and an Asus Vivobook, both on windows 10, both using 64bit. The funny thing is, the problem struck my Asus first (which led me to attempt to restore the laptop to an earlier version, which resulted in my laptop crashing so bad that I can't even get back into windows; password changes won't take), then overtook my Dell as well. I carry the Dell around with me and the Asus I leave at home.

    The videos are YouTube and downloaded movies and Vimeos.

    Is there a problem with the latest version of this program or something?

    Thanks.
    * About 32 trillion $ sit, untaxed, in offshore tax havens, while 'leaders' whine that they can't afford social spending!! *
    Quote Quote  
  2. mansirana
    Guest
    nice
    Quote Quote  
  3. Member Arby's Avatar
    Join Date
    Jul 2005
    Location
    Toronto, Ontario, Canada
    Search Comp PM
    Well, I seemed to have solved the problem (no thanks to dog geeks) by downloading and installing an old version of Avidemux.
    * About 32 trillion $ sit, untaxed, in offshore tax havens, while 'leaders' whine that they can't afford social spending!! *
    Quote Quote  



Similar Threads