VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Mar 2014
    Location
    PALaland, Europe
    Search Comp PM
    I am using VirtualDub 1.10.4 32bit at the moment, just noticed in the log few plugins were not loading. Could be I messed it up by copypasting from other VDub versions but not sure anymore. Any way to fix it? The log:

    Code:
    [!] Error loading plugin "FFMpeg output" from module avlib-1.vdplugin: Plugin 
        requires a newer plugin API version (v12 > v10).
    
    [!] Error loading plugin "FFMpeg Lame MP3" from module avlib-1.vdplugin: 
        Plugin requires a newer plugin API version (v12 > v10).
    
    [!] Error loading plugin "FFMpeg AAC" from module avlib-1.vdplugin: Plugin 
        requires a newer plugin API version (v12 > v10).
    
    [!] Error loading plugin "FFMpeg FLAC" from module avlib-1.vdplugin: Plugin 
        requires a newer plugin API version (v12 > v10).
    
    [!] Error loading plugin "FFMpeg ALAC (Apple Lossless)" from module 
        avlib-1.vdplugin: Plugin requires a newer plugin API version (v12 > v10).
    
    [!] Error loading plugin "FFMpeg Vorbis (libvorbis)" from module 
        avlib-1.vdplugin: Plugin requires a newer plugin API version (v12 > v10).
    
    [!] Error loading plugin "FFMpeg Opus (libopus)" from module avlib-1.vdplugin:
        Plugin requires a newer plugin API version (v12 > v10).
    
    [!] Error loading plugin "Caching input driver" from module avlib-1.vdplugin: 
        Plugin requires a newer input API version (v8 > v4).
    
    [!] Error loading plugin "Caching input driver (images)" from module 
        avlib-1.vdplugin: Plugin requires a newer input API version (v8 > v4).
    
    [!] Error loading plugin "Caching input driver (audio)" from module 
        avlib-1.vdplugin: Plugin requires a newer input API version (v8 > v4).
    
    [!] Plugins: Failed to load 
        "C:\VirtualDub-1.10.4\plugins32\Lagarith.vdplugin": Module 
        "C:\VirtualDub-1.10.4\plugins32\Lagarith.vdplugin" does not contain 
        VirtualDub filters.
    
    [!] Error loading plugin "Script Editor" from module scripted.vdplugin: Plugin
        requires a newer plugin API version (v11 > v10).
    
    [!] Plugins: Failed to load "C:\VirtualDub-1.10.4\plugins32\x264-10.vdplugin":
        Module "C:\VirtualDub-1.10.4\plugins32\x264-10.vdplugin" does not contain 
        VirtualDub filters.
    
    [!] Plugins: Failed to load "C:\VirtualDub-1.10.4\plugins32\x264-8.vdplugin": 
        Module "C:\VirtualDub-1.10.4\plugins32\x264-8.vdplugin" does not contain 
        VirtualDub filters.
    Quote Quote  
  2. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    Could these possibly be 64 bit plugins ?
    Quote Quote  
  3. Member
    Join Date
    Jan 2019
    Location
    Europe
    Search Comp PM
    Are you using filters from VirtualDub2 with old virtualdub ?
    Quote Quote  



Similar Threads