VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Got a weird problem trying to copy a DVD disc.
    Actually it's a disc from Germany with original language in French, which gives you an option of French and German.
    To start off with it took ages to even analyse, I had this message which didn't look too promising:
    -------------------------------------------------------------
    >Using direct disc access mode
    >Complex multiplex encountered - 17 cells and 11480 VOBUs have to be scanned. This may take some time, please be patient - it can't be avoided.
    >Title #1 was added (17 cell(s), 1:39:27)
    <Complex multiplex encountered - 1 cells and 2930 VOBUs have to be scanned. This may take some time, please be patient - it can't be avoided
    --------------------------------------------------------------
    After ages the disc was finally ready for copying but when it finished although the picture quality was perfect, had absolutely no sound whatsoever.
    Tried various players but nothing, looking at the options there didn't seem to be a soundtrack at all.
    when looking at the file with MediaInfo prog, it says language English which seems a bit weird as it's supposed to be in German and French.
    But again looking at the audio listing there doesn't seem to be any audio track at all.
    anyway tried everything, different media players, absolutely no sound whatsoever so I don't know whether this is some extra protection, considering the trouble it took to get it analysed in the first place.

    Actually come to think of it had this problem once before about analysing with the same message, it will take ages,etc on that occasion after 4 bloody hours it was still analysing with no end in sight, so I gave up on that occasion.

    anyone got any ideas?
    is this some kind of new protection?

    Oh yeah just to clarify I am using the latest version of MakeMKV and the disc plays normally with sound, just copying is the problem
    Quote Quote  
  2. Member
    Join Date
    Mar 2008
    Location
    Netherlands
    Search Comp PM
    After makemkv analyzing the disc does it list all the audio tracks?
    Did you select the audio tracks? by default the are.
    Are there any messages in the output log screen about not able to copy audio tracks?

    That message about vobu have to be scanned is normally nothing to worry about, but can take a long time.
    Quote Quote  
  3. thanks for answer
    No saw nothing about audio not able to to copy.
    However just noticed in options there is a language setting for interface and video, both set to English. So was thinking maybe the copy is not done in Audio default and one needs to set actual language of DVD, which in this case is German.

    .......To continue:

    actually it seems that was the problem, I changed the language setting, now it's no problem and sound is fine

    So it's important to either set language to None or the language of disc. None is probably best as it will likely use the default language of disc.

    So was fairly easy problem to solve, one just has to be aware of the language settings issues which I wasn't before.
    Last edited by ro2124; 3rd Jul 2019 at 08:32.
    Quote Quote  
  4. Just a quickie..prob solved ,problem was with language setting which was set to English, I changed the language setting, now it's no problem and sound is fine

    So it's important to either set language to None or the language of disc. None is probably best as it will likely use the default language of disc.
    So was fairly easy problem to solve, one just has to be aware of the language settings issues which I wasn't before.
    Quote Quote  



Similar Threads