VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Hello everyone.

    I've been encountering this issue from time to time with different player versions.
    You can see how it looks in attachments.

    I think I've tried to change every one of possible subs settings but to no avail.

    Could someone help, please?
    Image Attached Thumbnails Click image for larger version

Name:	1.png
Views:	12
Size:	854.7 KB
ID:	49405  

    Click image for larger version

Name:	2.png
Views:	12
Size:	636.2 KB
ID:	49406  

    Quote Quote  
  2. Try this: Preferences > subtitles > ASS/SSa subtitle style: > "Override all style".

    Or some of the options in the second column of Subtitles tab.
    Quote Quote  
  3. Originally Posted by Dreamer View Post
    Try this: Preferences > subtitles > ASS/SSa subtitle style: > "Override all style".

    Or some of the options in the second column of Subtitles tab.
    Thank you.

    In that case all subtitles are shown in default position and overlapping and it is impossible to read anyway. So, it is a bug?
    Quote Quote  
  4. I don't know, try to contact author via email, send him link to the sample file, if possible.
    Quote Quote  
  5. Originally Posted by Dreamer View Post
    I don't know, try to contact author via email, send him link to the sample file, if possible.
    Understood.

    Thank you.
    Quote Quote  



Similar Threads