VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 2 of 3
FirstFirst 1 2 3 LastLast
Results 31 to 60 of 79
Thread
  1. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    Originally Posted by NiceWall07 View Post
    I have 1920x1080, in video were shown my video.
    Yes, I eventually figured that out. That is why I deleted my comment and changed it. Use CQ instead of CBR.

    Image
    [Attachment 49240 - Click to enlarge]
    Quote Quote  
  2. Image
    [Attachment 49277 - Click to enlarge]
    Originally Posted by CutABit View Post
    If the problem is happening regardless of the video encoding program you're using, I'd say the issue is most likely with your video card/drivers. It looks kind of like a shadow effect being applied to everything. Which makes me think of either shadow settings in the video card, or lighting options.

    Trying changing your video card settings to something completely different and see if you can remove the smudging with that.
    I tried to put my old graphics card GTX1060. The problem remained.
    Last edited by NiceWall07; 4th Jun 2019 at 10:20.
    Quote Quote  
  3. Originally Posted by NiceWall07 View Post
    I tried to put my old graphics card GTX1060. The problem remained.

    Seem you monitor resolution is different than capture/target resolution - provide some useful details (you may also set same as target i.e. 1920x1080 in your game thus video on display may be worse but on video should be OK).
    Quote Quote  
  4. Originally Posted by pandy View Post
    Originally Posted by NiceWall07 View Post
    I tried to put my old graphics card GTX1060. The problem remained.

    Seem you monitor resolution is different than capture/target resolution - provide some useful details (you may also set same as target i.e. 1920x1080 in your game thus video on display may be worse but on video should be OK).
    FULL HD Alienware AW2518H 240HZ MONITOR
    Quote Quote  
  5. Originally Posted by pandy View Post
    Originally Posted by NiceWall07 View Post
    I tried to put my old graphics card GTX1060. The problem remained.

    Seem you monitor resolution is different than capture/target resolution - provide some useful details (you may also set same as target i.e. 1920x1080 in your game thus video on display may be worse but on video should be OK).
    FULL HD Alienware AW2518H 240HZ MONITOR 1920x1080
    Quote Quote  
  6. Then all this is very strange - if your desktop resolution is 1920x1080, game resolution is 1920x1080, capture resolution is 1920x1080 and encoding resolution is 1920x1080 then it should be no resizing artefacts...
    Quote Quote  
  7. Originally Posted by pandy View Post
    Then all this is very strange - if your desktop resolution is 1920x1080, game resolution is 1920x1080, capture resolution is 1920x1080 and encoding resolution is 1920x1080 then it should be no resizing artefacts...
    This is the problem, I suffer for more than a month. Previously shot other games, did not notice it. After updating the components of the PC started it, I guess I'm not so sure.
    Quote Quote  
  8. Originally Posted by pandy View Post
    Then all this is very strange - if your desktop resolution is 1920x1080, game resolution is 1920x1080, capture resolution is 1920x1080 and encoding resolution is 1920x1080 then it should be no resizing artefacts...
    If you look at the video in post #7 you'll see it's 1920x1080 and there are no resizing artifacts. There is only loss of detail from too low a bitrate when the game goes full screen and things start moving quickly.
    Quote Quote  
  9. Originally Posted by jagabo View Post
    Originally Posted by pandy View Post
    Then all this is very strange - if your desktop resolution is 1920x1080, game resolution is 1920x1080, capture resolution is 1920x1080 and encoding resolution is 1920x1080 then it should be no resizing artefacts...
    If you look at the video in post #7 you'll see it's 1920x1080 and there are no resizing artifacts. There is only loss of detail from too low a bitrate when the game goes full screen and things start moving quickly.
    Are you seriously ? I set the maximum bitrate to 100.000! This quality video after downloading to YouTube looks very bad. The original video initially looks blurry.
    Quote Quote  
  10. Originally Posted by NiceWall07 View Post
    Originally Posted by jagabo View Post
    Originally Posted by pandy View Post
    Then all this is very strange - if your desktop resolution is 1920x1080, game resolution is 1920x1080, capture resolution is 1920x1080 and encoding resolution is 1920x1080 then it should be no resizing artefacts...
    If you look at the video in post #7 you'll see it's 1920x1080 and there are no resizing artifacts. There is only loss of detail from too low a bitrate when the game goes full screen and things start moving quickly.
    Are you seriously ? I set the maximum bitrate to 100.000!
    The average bitrate of the sample is 13.5 Mb/s. You need a higher average bitrate, not just higher peak bitrates.

    Originally Posted by NiceWall07 View Post
    This quality video after downloading to YouTube looks very bad.
    Of course. Youtube reencodes your video with low bitrates. You have no control over that. It can only make your video look worse.

    Originally Posted by NiceWall07 View Post
    The original video initially looks blurry.
    No it is not blurry. It has sharp edges all over the place. It has a severe loss of detail between those edges -- from too much compression.
    Quote Quote  
  11. Originally Posted by jagabo View Post
    Originally Posted by NiceWall07 View Post
    Originally Posted by jagabo View Post
    Originally Posted by pandy View Post
    Then all this is very strange - if your desktop resolution is 1920x1080, game resolution is 1920x1080, capture resolution is 1920x1080 and encoding resolution is 1920x1080 then it should be no resizing artefacts...
    If you look at the video in post #7 you'll see it's 1920x1080 and there are no resizing artifacts. There is only loss of detail from too low a bitrate when the game goes full screen and things start moving quickly.
    Are you seriously ? I set the maximum bitrate to 100.000!
    The average bitrate of the sample is 13.5 Mb/s. You need a higher average bitrate, not just higher peak bitrates.

    Originally Posted by NiceWall07 View Post
    This quality video after downloading to YouTube looks very bad.
    Of course. Youtube reencodes your video with low bitrates. You have no control over that. It can only make your video look worse.

    Originally Posted by NiceWall07 View Post
    The original video initially looks blurry.
    No it is not blurry. It has sharp edges all over the place. It has a severe loss of detail between those edges -- from too much compression.
    True, I donít know how to fix it, itís a technical matter, the programs and bitrate settings donít decide
    Quote Quote  
  12. Every encoder lets you specify the average bitrate when using bitrate based encoding. If you're using quaintizer based encoding use lower quantizers.
    Quote Quote  
  13. Originally Posted by jagabo View Post
    Every encoder lets you specify the average bitrate when using bitrate based encoding. If you're using quaintizer based encoding use lower quantizers.
    How to do it ?
    Quote Quote  
  14. I don't use NVENC so I don't know exactly what its configuration dialogs look -- each encoder supplies its own dialogs. Look for some place to select between bitrate and quantizer (aka constant quality) based encoding. For example, in Karma's dialog for AMD's encoder you see Rate Control Method is set to CQP -- a constant quantizer method. With that you select the quantizers: I-Frame QP and P-Frame QP (there may be only one, maybe three). He has them set to 18. Use lower quantizers for better quality (higher bitrates) or higher quantizers for lower quality (lower bitrates). If you change the Rate Control Method to bitrate based encoding (VBR, CBR...) it should give you an average bitrate setting and maybe maximum and minimum settings. You want to increase the average bitrate to get higher quality recordings. If there's a max setting it should be higher than the average (maybe 2x) and if there's a min setting it should be lower than the average (0 is usually fine for this type of encoding).
    Quote Quote  
  15. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    Originally Posted by NiceWall07 View Post
    The MPC-HC image is being resized down to fit the MPC-HC menu. The video is probably not displaying 1:1
    Quote Quote  
  16. Originally Posted by KarMa View Post
    Originally Posted by NiceWall07 View Post
    The MPC-HC image is being resized down to fit the MPC-HC menu. The video is probably not displaying 1:1
    I climb in the settings, I toyed with various options. Not help(
    Image Attached Thumbnails Click image for larger version

Name:	Screenshot_1.png
Views:	11
Size:	110.9 KB
ID:	49291  

    Quote Quote  
  17. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    Originally Posted by NiceWall07 View Post
    I climb in the settings, I toyed with various options. Not help(
    The only way to view your 1080p video, in Full 1080p resolution in MPC-HC, is in FULL SCREEN MODE. If it's not in Full Screen Mode, MPC-HC will shrink the output.

    Again, your video is 1080p. You are recording in 1080p. It's not 720p. It's 1080p. Nothing is wrong with the resolution.
    Quote Quote  
  18. Originally Posted by KarMa View Post
    Originally Posted by NiceWall07 View Post
    I climb in the settings, I toyed with various options. Not help(
    The only way to view your 1080p video, in Full 1080p resolution in MPC-HC, is in FULL SCREEN MODE. If it's not in Full Screen Mode, MPC-HC will shrink the output.

    Again, your video is 1080p. You are recording in 1080p. It's not 720p. It's 1080p. Nothing is wrong with the resolution.
    In full screen mode, the image looks just as bad
    Quote Quote  
  19. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    Post your video here. Or create a new video and post it here.

    Edit:
    This is from the video you posted. It's 1080p, it's fine.

    Image
    [Attachment 49292 - Click to enlarge]


    Maybe the bitrate is low for you, which is a different issue. If you want to raise the bitrate, look at my post #31.
    Last edited by KarMa; 6th Jun 2019 at 06:00.
    Quote Quote  
  20. Originally Posted by NiceWall07 View Post
    In full screen mode, the image looks just as bad
    Not in a window maximized to full screen -- full screen mode. In MPCHC use Alt+Enter to switch to full screen. There will be no title bar, no menu bar, and no borders. The 1920x1080 video will map 1:1 with the 1920x1080 display.

    Another thing to keep in mind is that your desktop is RGB whereas the captured video is YUV 4:2:0. That means the 1920x1080 video will have a 1920x1080 luma (Y) channel but 960x540 chroma (U, V) channels. So you expect colors to blur a bit. Even if you manage to encode your video as RGB or YUV 4:4:4 (no blurring of colors) Youtube is going to convert to YUV 4:2:0 so colors will get blurred.
    Quote Quote  
  21. Originally Posted by KarMa View Post
    Post your video here. Or create a new video and post it here.

    Edit:
    This is from the video you posted. It's 1080p, it's fine.

    Image
    [Attachment 49292 - Click to enlarge]


    Maybe the bitrate is low for you, which is a different issue. If you want to raise the bitrate, look at my post #31.
    I set the maximum bitrate at 100,000.
    Such settings as you I can not set, I have a video card from NVIDIA
    Image Attached Thumbnails Click image for larger version

Name:	Screenshot_2.png
Views:	13
Size:	42.1 KB
ID:	49293  

    Quote Quote  
  22. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    Originally Posted by NiceWall07 View Post
    I set the maximum bitrate at 100,000.
    Such settings as you I can not set, I have a video card from NVIDIA
    Yes you have a Nvidia card but it also supports CQP. In that picture you have it set to 30. Maybe set it to 18 or lower. Low numbers equal better quality. High numbers equal lower quality.

    Try уровенъ QC=18
    Quote Quote  
  23. Originally Posted by KarMa View Post
    Post your video here. Or create a new video and post it here.

    Edit:
    This is from the video you posted. It's 1080p, it's fine.

    Image
    [Attachment 49292 - Click to enlarge]


    Maybe the bitrate is low for you, which is a different issue. If you want to raise the bitrate, look at my post #31.
    Changed to the value - 1. Don't know, doesn't help(
    Image Attached Thumbnails Click image for larger version

Name:	Screenshot_3.png
Views:	8
Size:	18.4 KB
ID:	49294  

    Quote Quote  
  24. Originally Posted by NiceWall07 View Post
    I set the maximum bitrate at 100,000.
    Once again, "maximum bitrate" is not the same thing as "average bitrate".

    And you screenshot shows you aren't using bitrate based encoding. You have the encoder set up for CQ encoding with a quantizer of 30. If you're going to use CQ encoding you need to reduce the quantizer to 10 or so to get a clean picture. I've told you this several times now.
    Quote Quote  
  25. Originally Posted by NiceWall07 View Post
    Changed to the value - 1. Don't know, doesn't help(
    And now you've changed to bitrate based encoding (CBR) with an average bitrate of 13.5 Mb/s. And you're still showing a screen cap of a scaled (at playback) video, not the full 1920x1080 video.
    Quote Quote  
  26. Originally Posted by jagabo View Post
    Originally Posted by NiceWall07 View Post
    I set the maximum bitrate at 100,000.
    Once again, "maximum bitrate" is not the same thing as "average bitrate".

    And you screenshot shows you aren't using bitrate based encoding. You have the encoder set up for CQ encoding with a quantizer of 30. If you're going to use CQ encoding you need to reduce the quantizer to 10 or so to get a clean picture. I've told you this several times now.
    See my post above, I set the CQP value to 1. Just tried on 10, so did not help
    Quote Quote  
  27. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    Originally Posted by NiceWall07 View Post
    See my post above, I set the CQP value to 1. Just tried on 10, so did not help
    Upload the video here.
    Quote Quote  
  28. Originally Posted by KarMa View Post
    Originally Posted by NiceWall07 View Post
    See my post above, I set the CQP value to 1. Just tried on 10, so did not help
    Upload the video here.
    No clarity
    Image Attached Files
    Quote Quote  
  29. Originally Posted by NiceWall07 View Post
    Originally Posted by KarMa View Post
    Originally Posted by NiceWall07 View Post
    See my post above, I set the CQP value to 1. Just tried on 10, so did not help
    Upload the video here.
    No clarity
    It's perfectly sharp.
    Quote Quote  
  30. Originally Posted by jagabo View Post
    Originally Posted by NiceWall07 View Post
    Originally Posted by KarMa View Post
    Originally Posted by NiceWall07 View Post
    See my post above, I set the CQP value to 1. Just tried on 10, so did not help
    Upload the video here.
    No clarity
    It's perfectly sharp.
    The video doesn't look clear, it looks like 720p
    Quote Quote  



Similar Threads