VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Hello.

    My VX9000 (PAL) no longer records the audio from the microphone (not even connecting an external microphone to the appropriate minijack) nor from the stereo pin-rca inputs. The images, on the other hand, are correctly recorded as if they were just purchased. Same problem in play: no audio output from the RCA pin connectors but images read perfectly. During the various tests carried out to establish the perimeter of the problem I found that the audio in play normally comes out only from the firewire connector (obviously only from pre-recorded cassettes from other camcorders) while in rec (the dv socket has been enabled to the dv- in) the transfers are always mute. I also noticed that since the problem appeared, the "HH: MM: SS.FR" numbers on the orange display flash continuously without ever stopping. What can be the cause of this malfunction and how can it be corrected? If you need to open the chassis, someone could, please, explain to me the exact sequence of the parts to be removed (I downloaded the service manual but it is not clear to me, after removing the viewfinder, what should I unscrew exactly to open the right side). Thank you all.
    Quote Quote  
  2. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    Does the camera play audio from tapes made in other machines? If so, does it come out on both FireWire and analog jacks?
    If you transfer a recording to the computer, does it have audio?
    Do your recordings have audio if played in other machines?
    Is the timecode display abnormal all the time, or only in play, or only in record? Only with your tapes?
    Quote Quote  
  3. Yes, the VX9000 reproduces the audio of cassette recordings made by other camcorders and does so only from the firewire output; from the analogue outputs (pin rca) the audio is mute (totally absent). The same thing I try to acquire on a computer: the audio (from cassettes recorded by other camcorders) passes only by the firewire and not by the RCA outputs. The recordings made by my VX 9000 and read by other camcorders / vtr are mute: perfect video but total absence of audio. The time code is recorded and read regularly (regular reading also on other camcorders / VTRs) but for the entire power-up time (therefore also with the tape stopped or without the cassette inserted) the figures of H: M: S: F (or the dashes , if the cassette has not been inserted) they flash continuously.
    Quote Quote  
  4. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    Most likely you have an electronic failure. I wouldn't advise trying to fix it yourself unless you are experienced with surface-mount devices and have all the proper tools.
    Quote Quote  
  5. Unfortunately I think so too: I'm thinking of some capacitor on the AU-192 sound card even though, from service manual, I've seen that it only mounts ceramic and tantalum capacitors but ... it goes to know which one! Maybe I would like to outsource the audio recording on some Tascam D-05 recorder, but the problem is to synchronize the pauses between the camera and the audio recorder.

    The flashing of the H: M: S: F digits indicates the need to change the CR 2025 lithium buffer battery: I changed it and the digits do not flash anymore.
    Last edited by Promoter2000; 21st May 2019 at 06:33.
    Quote Quote  



Similar Threads