VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 20 of 20
Thread
  1. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    When attempting to view YouTube videos full screen in Firefox 66.0.5 I get a banner across the top with the sign-in box and other things showing. It co-incides with the "bug fix" to restore add-on functionality. The same videos play properly in both Chromium and Palemoon. Is there a setting I can change to avoid this annoyance?
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    does the banner have like a small x in the corner somewhere
    to close it out ??
    Quote Quote  
  3. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    If only............ Nah, that would be too simple. If I roll the picture down to see the top the graphics go leaving the white banner, they return when I roll it back up. I've tried clicking on the "hamburger" icon and the three dots icon for settings, but there is nothing there to do it.

    I thought maybe it was some new Google thing to make me sign up, but when trying the other browsers it isn't there. I could just change browsers but I like Firefox.
    Quote Quote  
  4. FWIW, I can confirm that YouTube is working fine in that same Firefox version over here.

    (Also the "bugfix" was pretty important and probably doesn't deserve scare quotes.)

    Maybe try switching your add-ons off and on and see if any of them are causing the problem. One of the problems with the bug was that it disabled ad blockers.
    Quote Quote  
  5. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    FIW I have no add-ons

    I installed FF in October (win7-64) with no add-on and no (obvious) updates.

    I do not like FF but I just tested it after reading this topic and I also get a solid white border at the topic of the screen. Does not bother me since I will only fire FF occasionally but I agree with the OP that what I see is an annoyance.
    Quote Quote  
  6. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    Maybe try switching your add-ons off and on and see if any of them are causing the problem. One of the problems with the bug was that it disabled ad blockers
    I'll give that a try, thanks.

    You and I obviously see inverted commas differently. I wrote bugfix that way because that was what some are calling it, i.e. I quoted what was said, nothing to do with scaring anybody.

    Cheers DB83, it is a minor comfort to know you get the same. It also helps to know it is not OS related, you being on Windows and me on Linux.
    Last edited by DeJay; 12th May 2019 at 08:38.
    Quote Quote  
  7. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by DeJay View Post
    Maybe try switching your add-ons off and on and see if any of them are causing the problem. One of the problems with the bug was that it disabled ad blockers
    I'll give that a try, thanks.

    You and I obviously see inverted commas differently. I wrote bugfix that way because that was what some are calling it, i.e. I quoted what was said, nothing to do with scaring anybody.

    Cheers DB83, it is a minor comfort to know you get the same. It also helps to know it is not OS related, you being on Windows and me on Linux.
    go into the firefox settings and go to cookies & site data, delete all the youtube cookies, restart firefox and see if the banner is gone.
    Quote Quote  
  8. Originally Posted by DeJay View Post
    You and I obviously see inverted commas differently. I wrote bugfix that way because that was what some are calling it, i.e. I quoted what was said, nothing to do with scaring anybody.
    Apologies for that. As you know, on the internet quotations are often an indication of snark. May have been too quick to judgement.
    Quote Quote  
  9. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    Originally Posted by smrpix View Post
    Originally Posted by DeJay View Post
    You and I obviously see inverted commas differently. I wrote bugfix that way because that was what some are calling it, i.e. I quoted what was said, nothing to do with scaring anybody.
    Apologies for that. As you know, on the internet quotations are often an indication of snark. May have been too quick to judgement.
    No problem.

    As for YouTube cookies, none there, they are deleted every time I leave the site.

    Is there some setting in about:config I need to change? The alternatives seem to be either find another add-on to block it, if there is one (although I would prefer not to), or wait until the next update and see if it goes away.
    Quote Quote  
  10. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    i'm not seeing any kind of banner when viewing youtube videos in full screen with the latest version of firefox (66.0.5)

    try clicking the 3 lines in the top right corner - select the ? mark icon at the bottom of the drop down menu - select Troubleshooting information - Select the 'Reset Firefox' button at the top right of the new Web page
    Quote Quote  
  11. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    Thanks, but that didn't work either, just caused me to have to re-instate my favourite configuration.
    Quote Quote  
  12. Please create screenshot, 66.0.5 is fine here.
    Quote Quote  
  13. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    Now here's a strange thing.

    My FF updated (no input on my part) today and it is now 66.0.5 (win7-64)

    When I tested it again earlier today, the White Bar was still there. Following the above post, I tested it again. Now rather than select full-screen from the lower right of the play window I just double-clicked on the window to bring up full-screen. The bar has now gone. Ran another clip but this time using the lower-right selection and the bar very briefly appears but I could see it exit screen top.

    I would guess that if you have your mouse at the critical place you will make that bar appear. It is blank but it did respond to a right-click and there were then some full-screen options.
    Quote Quote  
  14. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    Current state of play is, in Firefox I still have a banner at the top of a full screen YT video, it's narrower than before but will not go away whatever I do. It doesn't matter by which method I select full screen or where the cursor is. It isn't there at all in Palemoon, but in Chromium I get a "scroll for details" note at the bottom when I run the cursor down there and if I do scroll down, the banner shows but disappears when I scroll back up.
    Quote Quote  
  15. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    There sure is something weird going on.

    The behaviour is inconsistent. In the same session I can remove the white border in either method of going full-screen or, equally, it is there.
    Quote Quote  
  16. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    i have firefox 64 66.05 and i never get any bars on youtube with or without an adblocker.
    I think,therefore i am a hamster.
    Quote Quote  
  17. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by DB83 View Post
    There sure is something weird going on.

    The behaviour is inconsistent. In the same session I can remove the white border in either method of going full-screen or, equally, it is there.
    try signing out of youtube and see if the problem persists. - https://www.reddit.com/r/youtube/comments/ajcqin/white_bar_in_fullscreen_also_in_darkmode/
    Quote Quote  
  18. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    Thanks, but I don't sign-in in the first place. I followed the link. Dark theme on or off makes no difference except I have a choice of whether the bar is black or white. One post suggests it is something to do with signing in to YouTube, which neatly brings me back to my second post where I wonder if it is something to do with Google trying to make me sign up, which I won't do. If that's the case then the mystery is why it's only in Firefox and why I can't hide the damn thing.
    Quote Quote  
  19. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    Originally Posted by october262 View Post
    Originally Posted by DB83 View Post
    There sure is something weird going on.

    The behaviour is inconsistent. In the same session I can remove the white border in either method of going full-screen or, equally, it is there.
    try signing out of youtube and see if the problem persists. - https://www.reddit.com/r/youtube/comments/ajcqin/white_bar_in_fullscreen_also_in_darkmode/
    I'm with the OP on this. As far as the FF 'test' is concerned, I am not signed in. IE (yeah) is my browser of choice and I also use Chrome. No border with IE by either method. But then it's not there with FF at this moment. DUH.
    Quote Quote  
  20. Member
    Join Date
    Apr 2017
    Location
    England
    Search Comp PM
    Oh well, it looks like I will have to wait for another FF update to see if it will go away. In the meantime I will play YT tutorials in Palemoon when I remember to. Thanks all.
    Quote Quote  



Similar Threads