VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Apr 2019
    Location
    Antidemocratic Florida
    Search PM
    edit: seems to be working now and I'm not sure what changed.

    I can encode fine with the regular H264 profile, but not with Intel's Quicksync H264. However, I can encode just fine with Quicksync HEVC. My machine is a new Dell with 8th gen
    i7 (Precision M5530 with Intel HD 630 and discrete Radeon Pro Vega).
    Last edited by GoauldGod; 6th May 2019 at 11:36.
    Quote Quote  
  2. Member MrAngelus's Avatar
    Join Date
    Dec 2018
    Location
    United States
    Search PM
    I notice with the new version It seems to do Volume Normalization on every job which is located under filters the audio tab
    Does Anyone know how how to turn that off so you don't have to turn off Volume Normalization every time
    Quote Quote  
  3. Member
    Join Date
    Apr 2019
    Location
    Antidemocratic Florida
    Search PM
    Originally Posted by MrAngelus View Post
    I notice with the new version It seems to do Volume Normalization on every job which is located under filters the audio tab
    Does Anyone know how how to turn that off so you don't have to turn off Volume Normalization every time
    Hi, just use the drop-down and select "none" on the filter
    Quote Quote  
  4. Member MrAngelus's Avatar
    Join Date
    Dec 2018
    Location
    United States
    Search PM
    I did that but it seems If I close and re open I have to do it again I can't seem to find a way for it to stay on none
    Quote Quote  



Similar Threads